FORUMS
Remove All Ads from XDA
H10 Turbo

issue with launcher3

223 posts
Thanks Meter: 51
 
By gigsaw, Senior Member on 19th June 2014, 08:37 PM
Post Reply Email Thread
Every time i OTA update the rom, Some pages of the launcher disappear. I am on the last Nightly, bit I can't guess what's the problem
 
 
19th June 2014, 09:24 PM |#2  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 25,472
 
Donate to Me
More
Quote:
Originally Posted by gigsaw

Every time i OTA update the rom, Some pages of the launcher disappear. I am on the last Nightly, bit I can't guess what's the problem

AOSP's new launcher code as of kitkat doesn't play nice with apps2sd (since any currently supported Android device has unified internal storage)
The Following User Says Thank You to Entropy512 For This Useful Post: [ View ]
19th June 2014, 11:04 PM |#3  
OP Senior Member
Thanks Meter: 51
 
More
Quote:
Originally Posted by Entropy512

AOSP's new launcher code as of kitkat doesn't play nice with apps2sd (since any currently supported Android device has unified internal storage)

Thank's for reply do you know if I nave to remove something? With omnirom 4.4.2 I didn't have this problem. I have a nexus 4 and I unlocked, Flashed TWRP 2.7.0.1 and wiped..then I started using omnirom since it was fixed the WiFi in 4.4.3 so I guess the 11-06-2014..I think it is only a problem of mine, since nobody else said anything on xda, but I can't find the origin of the issue.the only apps that use root access are aptoide and bootunlocker..i think I haven't touched nothing else..
20th June 2014, 07:59 PM |#4  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 25,472
 
Donate to Me
More
Quote:
Originally Posted by gigsaw

Thank's for reply do you know if I nave to remove something? With omnirom 4.4.2 I didn't have this problem. I have a nexus 4 and I unlocked, Flashed TWRP 2.7.0.1 and wiped..then I started using omnirom since it was fixed the WiFi in 4.4.3 so I guess the 11-06-2014..I think it is only a problem of mine, since nobody else said anything on xda, but I can't find the origin of the issue.the only apps that use root access are aptoide and bootunlocker..i think I haven't touched nothing else..

odd, apps2sd isn't relevant on mako, and also, the apps2sd issues have existed since the very beginning of the 4.4 cycle
The Following User Says Thank You to Entropy512 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes