FORUMS
Remove All Ads from XDA

HTC One Mini 2 European Signed RUU 0P8BIMG.zip

190 posts
Thanks Meter: 522
 
By djluisbento, Senior Member on 14th January 2015, 11:53 PM
Post Reply Email Thread
11th June 2015, 01:14 PM |#21  
Junior Member
Thanks Meter: 0
 
More
build number my phone is 1.16.709.1
Now I install custom ROM . I want to install the original ROM. But I can not find the link
Please give this ROM link
TNX
14th July 2015, 01:44 AM |#22  
Junior Member
Thanks Meter: 1
 
More
it seems to be telling me that there isnt enough heap to install it.

when i try to fastboot it it complains about an invalid sparse file format

any help appreciated thanks

Edit: managed to get it to load the zip but it cant find an image inside.
16th September 2015, 05:46 PM |#23  
Junior Member
Thanks Meter: 2
 
More
The link is dead. Can anybody reupload this firmware plz?
The Following 2 Users Say Thank You to streame For This Useful Post: [ View ] Gift streame Ad-Free
23rd September 2015, 05:10 PM |#24  
kalel77's Avatar
Senior Member
Flag Livorno
Thanks Meter: 751
 
Donate to Me
More
Quote:
Originally Posted by streame

The link is dead. Can anybody reupload this firmware plz?

+1
8th October 2015, 11:15 PM |#25  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by kalel77

+1

I need it too!
9th October 2015, 07:06 PM |#26  
Senior Member
Thanks Meter: 65
 
More
Hi,

All, so I have the same device HTC One Mini 2, in UAE, warranty expired, and I wanted to flash the new CM 12.1 (5.1) lollipop.

Lucikly the device is working, still but this is what happened.

I unlocked the device bootloader using the fastboot method, then I tried the TWRP as CWM didn't support this model, now the TWRP happens properly but the device wont boot into recovery instead device restarts normally. The device wont reset, neither from the GUI nor from the fastboot. I did the relock again. the S-On still exists, tried removing but it didn't work. I placed the update file, from HTC Dev site (155MB), another one 1.19GB in to the SD root, the device responds to it, as in reading the file, progress bar shows on top Right corner but then just shows, press power to reboot.

Now the issue is that I cant root it, I cant reset it. Now I really want that CM 5.1 lollipop update or I just want it Stock but I am not able to flash it with either of the files, if somebody may be able to guide me properly.

Please, I have been on this since 11:00 till just now 21:00, today.

Any help would nice.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-10-09-21-01-16.png
Views:	192
Size:	55.7 KB
ID:	3501173   Click image for larger version

Name:	Screenshot_2015-10-09-21-01-12.png
Views:	178
Size:	51.3 KB
ID:	3501174  
15th October 2015, 12:55 PM |#27  
duall's Avatar
Member
Thanks Meter: 1
 
More
Can someone reupload the rom please
20th October 2015, 05:46 PM |#28  
tristan202's Avatar
Senior Member
Thanks Meter: 346
 
More
+1
24th October 2015, 11:49 PM |#29  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Johann A. Sutter

Dear djluisbento

Nada, tried it and get answer:
"At this time we do not Support your device, SORRY!"
Any other idea who does and how?
Thanks
JAS

I´m on S-OFF, i have the European version, CID 102. To get S-Off, try Sunshine!! It works for me, sure that it will also work for you!.. . I´ll search for you the exakt way, i did it, but for sure it did it with SunShine (latest)... And also remove the "Tampered" Flag...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes