FORUMS
Remove All Ads from XDA

[FEEDBACK] Arnova8G2's Google Camera Port

127 posts
Thanks Meter: 106
 
By rushiranpise, Senior Member on 21st October 2018, 09:53 AM
Post Reply Email Thread
This thread has been created to provide Motorola One Power feedback to @Arnova8G2 regarding his port of the Google Camera app.
  • Describe your experience (mostly what doesn't work as expected)
  • Provide logcats (the dev does not have your phone, so logs are needed if you want him to fix stuff)
  • Mention @Arnova8G2 when you post your feedback


ALL FEEDBACK PROVIDED IN OTHER THREADS OR WITHOUT
LOGS WILL BE IGNORED


Latest update:
Link

Credits to @azazello22 for thread template!
The Following User Says Thank You to rushiranpise For This Useful Post: [ View ] Gift rushiranpise Ad-Free
 
 
21st October 2018, 06:04 PM |#2  
smyaknti's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 79
 
More
My main issue is, the audio recording does not work on video recording. I did test with the latest 6.1 ported apk "GoogleCamera_6.1.009.215420794-beta2.apk" , but the problem persists. Sound works on Panaroma mode in the said app but no audio is recorded in the video files I record..
The microphone is fine. I tested it with footej camera and it does just fine. Stereo recording works.
Currently I am on the 5.2 port as it was installed seperately. I am attaching a logcat. please let me know if anything else is needed. Made a .zip file... it had become 4+ MB.


Edit: I got a log with the latest app. Sorry, forgive me for being a noob! Take a look at logcat2.zip :|
Attached Files
File Type: zip logcat.zip - [Click for QR Code] (396.6 KB, 22 views)
File Type: zip logcat2.zip - [Click for QR Code] (242.5 KB, 14 views)
22nd October 2018, 04:12 PM |#3  
abhishekiswithyou's Avatar
Senior Member
Flag New Delhi- India
Thanks Meter: 487
 
Donate to Me
More
Quote:
Originally Posted by smyaknti

My main issue is, the audio recording does not work on video recording. I did test with the latest 6.1 ported apk "GoogleCamera_6.1.009.215420794-beta2.apk" , but the problem persists. Sound works on Panaroma mode in the said app but no audio is recorded in the video files I record..
The microphone is fine. I tested it with footej camera and it does just fine. Stereo recording works.
Currently I am on the 5.2 port as it was installed seperately. I am attaching a logcat. please let me know if anything else is needed. Made a .zip file... it had become 4+ MB.


Edit: I got a log with the latest app. Sorry, forgive me for being a noob! Take a look at logcat2.zip :|


just Disable Dolby and you have sound in the video 😁
23rd October 2018, 04:44 AM |#4  
Senior Member
Flag kolkata
Thanks Meter: 31
 
More
Quote:
Originally Posted by abhishekiswithyou

just Disable Dolby and you have sound in the video 😁

Still nothing
23rd October 2018, 08:18 AM |#5  
abhishekiswithyou's Avatar
Senior Member
Flag New Delhi- India
Thanks Meter: 487
 
Donate to Me
More
Quote:
Originally Posted by dayask

Still nothing

Everything working fine here, after disabling dolby 😁
23rd October 2018, 09:45 AM |#6  
rushiranpise's Avatar
OP Senior Member
Flag Ambarnath
Thanks Meter: 106
 
More
Quote:
Originally Posted by smyaknti

My main issue is, the audio recording does not work on video recording. I did test with the latest 6.1 ported apk "GoogleCamera_6.1.009.215420794-beta2.apk" , but the problem persists. Sound works on Panaroma mode in the said app but no audio is recorded in the video files I record..
The microphone is fine. I tested it with footej camera and it does just fine. Stereo recording works.
Currently I am on the 5.2 port as it was installed seperately. I am attaching a logcat. please let me know if anything else is needed. Made a .zip file... it had become 4+ MB.


Edit: I got a log with the latest app. Sorry, forgive me for being a noob! Take a look at logcat2.zip :|

Hey Everything is working fine in my device with audio recording in video.
Have you set video quality to 4k for back and 1080p front?
Try clearing data of app and followed by setting don't forget to grant all permission to the app
23rd October 2018, 02:24 PM |#7  
smyaknti's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 79
 
More
Quote:
Originally Posted by rushiranpise

Hey Everything is working fine in my device with audio recording in video.
Have you set video quality to 4k for back and 1080p front?
Try clearing data of app and followed by setting don't forget to grant all permission to the app

Umm, I tried, didn't work. Audio works in panorama, not in video. I guess it has something to do with the audio source. Footej does not record audio with an audio source named "Audio source tuned for video recording" but does fine with the "default" setting.
I don't think its entirely a hardware issue though! :/
1st November 2018, 05:41 AM |#8  
Member
Thanks Meter: 12
 
More
I've downloaded GCam from somewhere. I don't remember from where I downloaded it but everything works fine. Video Recording also works fine and also the camera quality is very good. I can provide you the link.
1st November 2018, 06:55 AM |#9  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by nitish2706

I've downloaded GCam from somewhere. I don't remember from where I downloaded it but everything works fine. Video Recording also works fine and also the camera quality is very good. I can provide you the link.

Please share the sample shots, mostly low light images

---------- Post added at 06:55 AM ---------- Previous post was at 06:54 AM ----------

Has anyone tried to compare Gcam on Moto one power vs Realms 2 pro?
The Following User Says Thank You to iliyas83 For This Useful Post: [ View ] Gift iliyas83 Ad-Free
1st November 2018, 02:04 PM |#10  
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by iliyas83

Please share the sample shots, mostly low light images

---------- Post added at 06:55 AM ---------- Previous post was at 06:54 AM ----------

Has anyone tried to compare Gcam on Moto one power vs Realms 2 pro?



I haven't compared it with Realme 2 pro. Let me get some pics in low light and then I'll post it here.
2nd November 2018, 10:36 AM |#11  
smyaknti's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 79
 
More
Quote:
Originally Posted by smyaknti

Umm, I tried, didn't work. Audio works in panorama, not in video. I guess it has something to do with the audio source. Footej does not record audio with an audio source named "Audio source tuned for video recording" but does fine with the "default" setting.
I don't think its entirely a hardware issue though! :/

After September security patch update, the camera issue was fixed. It was due to a older build number. Currently Audio works in videos for Google Camera.
The Following User Says Thank You to smyaknti For This Useful Post: [ View ] Gift smyaknti Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes