FORUMS
Remove All Ads from XDA

[ROM][OP2][UNOFFICIAL] Resurrection Remix 5.8.5 [7.1.2] - Be Delighted

5,808 posts
Thanks Meter: 9,655
 
Thread Closed Email Thread
Announcement from nicesoni_ash: Use bugs reports, features requests etc through tabs now.
31st December 2016, 09:37 AM |#501  
ChefChaudart's Avatar
Senior Member
Flag Gaume
Thanks Meter: 451
 
More
Did installed OOS. ( not rebooted)
Re-installed Recovery.
Rebooted in Recovery.
But when I want to restore my backup it says Firmware is in Read-Only
 
 
31st December 2016, 09:44 AM |#502  
Senior Member
Thanks Meter: 602
 
More
Quote:
Originally Posted by TheVic!

Nope, didn do any wipes. Installed multiple zips: latest build, latest boeffla kernel, supersu 2.79, v4a supolicy and v4a. And then reboot. No issues what so ever...

---------- Post added at 10:14 AM ---------- Previous post was at 10:12 AM ----------



And i also use substratum. So dont think that is the problem here.

Strange, I tried dirty flash in any way and systemui always crashes on startup. Cannot try cleaning flash because I'm traveling...
31st December 2016, 09:48 AM |#503  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by nicesoni_ash

I test on my op2 with a dirty flash before I release and if things are working fine here, then it's not a bug. If you are having issues that I am not, clean flash.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself

Sorry but, if something doesn't happen to you it doesn't mean it's not a bug
31st December 2016, 10:03 AM |#504  
Senior Member
Flag Moss
Thanks Meter: 77
 
More
Quote:
Originally Posted by CounterC

Strange, I tried dirty flash in any way and systemui always crashes on startup. Cannot try cleaning flash because I'm traveling...

You could try boeffla kernel. May be it is what makes it work for me.
31st December 2016, 10:08 AM |#505  
nicesoni_ash's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 9,655
 
Donate to Me
More
Quote:
Originally Posted by matteocontrini

Sorry but, if something doesn't happen to you it doesn't mean it's not a bug

It does mean it's not a bug. Try clean flash before reporting stuff. Anything bad happening after a dirty flash can't be reported as a bug. This is common courtesy to any Rom maker.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself
31st December 2016, 10:10 AM |#506  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by nicesoni_ash

It does mean it's not a bug. Try clean flash before reporting stuff. Anything bad happen after a dirty flash can't be reported as bug. This is common courtesy to any Rom maker.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself

Well, you said "then it's not a bug" in the previous message. I know it's how it works with ROMs, but if you decide to ignore something, at least don't say it's not a bug, because there's no other way of calling it
31st December 2016, 10:15 AM |#507  
nicesoni_ash's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 9,655
 
Donate to Me
More
Quote:
Originally Posted by matteocontrini

Well, you said "then it's not a bug" in the previous message. I know it's how it works with ROMs, but if you decide to ignore something, at least don't say it's not a bug, because there's no other way of calling it

I know what I said and I stand by that. If I can't reproduce something at my end, it's not a bug no matter what you say. Try clean flash before reporting stuff or don't. I won't argue more on this. If you are not happy with my ideology, feel free to use any other available roms.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself
The Following User Says Thank You to nicesoni_ash For This Useful Post: [ View ] Gift nicesoni_ash Ad-Free
31st December 2016, 10:21 AM |#508  
ChefChaudart's Avatar
Senior Member
Flag Gaume
Thanks Meter: 451
 
More
Quote:
Originally Posted by ChefChaudart

Did installed OOS. ( not rebooted)
Re-installed Recovery.
Rebooted in Recovery.
But when I want to restore my backup it says Firmware is in Read-Only

So ... i restored only System & Data. but it doesn't boot
31st December 2016, 10:25 AM |#509  
Member
Flag France
Thanks Meter: 11
 
Donate to Me
More
Quote:
Originally Posted by ChefChaudart

So ... i restored only System & Data. but it doesn't boot

Strange..
31st December 2016, 10:35 AM |#510  
Juventus1897's Avatar
Senior Member
Flag Sheffield
Thanks Meter: 374
 
More
Latest build is working great for me since flashed on the 29th. no random reboots or anything, just a little lag when expanding notification panel, but that's probably theme related.
Thanks for the great rom, really enjoying it.
The Following User Says Thank You to Juventus1897 For This Useful Post: [ View ] Gift Juventus1897 Ad-Free
31st December 2016, 10:49 AM |#511  
Member
Flag France
Thanks Meter: 11
 
Donate to Me
More
What folders you deleted in internal memory to have a working op2 (rom 29.12.2016) ?
Thread Closed Subscribe to Thread

Tags
7.1.2, be delighted, nougat, oneplus2, remix, resurrection, unofficial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes