FORUMS
Remove All Ads from XDA

[ROM][OP2][UNOFFICIAL] Resurrection Remix 5.8.5 [7.1.2] - Be Delighted

5,944 posts
Thanks Meter: 10,765
 
Post Reply Email Thread
Announcement from nicesoni_ash: Use bugs reports, features requests etc through tabs now.
19th June 2017, 06:30 AM |#5781  
nicesoni_ash's Avatar
OP Senior Member
Flag ....
Thanks Meter: 10,765
 
Donate to Me
More
Quote:
Originally Posted by Sec Karma

Feature Request:
well the Image Explains it, its from SM-G530H XenonHD ROM

Added to my list, hopefully in next update.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself
The Following User Says Thank You to nicesoni_ash For This Useful Post: [ View ] Gift nicesoni_ash Ad-Free
 
 
19th June 2017, 06:38 AM |#5782  
aswin.viswas's Avatar
Junior Member
Flag Palakkad
Thanks Meter: 6
 
Donate to Me
More
Quote:
Originally Posted by nicesoni_ash

No need to be sorry but next time you report issue, attach a log. I am aware about the issue and it'll be fixed in next update.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself

Yep, will do next time
19th June 2017, 09:27 PM |#5783  
chetan_1215's Avatar
Senior Member
Thanks Meter: 429
 
More
@nicesoni_ash found a workaround to make battery notification light work.
Go In settings, search for '' Pulse notification light '' and then click on it. Now select battery light and click 2 times on '' only light up when fully charged'' my led is working now
The Following 3 Users Say Thank You to chetan_1215 For This Useful Post: [ View ] Gift chetan_1215 Ad-Free
20th June 2017, 02:37 AM |#5784  
Member
Flag marburg
Thanks Meter: 4
 
More
I think I found a bug. Clicking on "seLinux" is giving a crash. But the main problem is, that 'Settings' is granted root access after restart. This runs a Command called 'setenforce 1', which blocks all other root accesses.
Now I have a problem. Tried to recreate the seLinux database with twrp. Didn't help. Suggestions?
20th June 2017, 02:48 AM |#5785  
nicesoni_ash's Avatar
OP Senior Member
Flag ....
Thanks Meter: 10,765
 
Donate to Me
More
Quote:
Originally Posted by chetan_1215

@nicesoni_ash found a workaround to make battery notification light work.
Go In settings, search for '' Pulse notification light '' and then click on it. Now select battery light and click 2 times on '' only light up when fully charged'' my led is working now

Already replied about this in the thread, it'll be disabled by default properly so it won't happen as well as led blinking issue when charging will be fixed when only full charge is selected.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself
The Following 2 Users Say Thank You to nicesoni_ash For This Useful Post: [ View ] Gift nicesoni_ash Ad-Free
20th June 2017, 05:36 AM |#5786  
chetan_1215's Avatar
Senior Member
Thanks Meter: 429
 
More
Quote:
Originally Posted by nicesoni_ash

Already replied about this in the thread, it'll be disabled by default properly so it won't happen as well as led blinking issue when charging will be fixed when only full charge is selected.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself

Sorry if i misread something, but mine led was showing even when I was at 56%
20th June 2017, 05:47 AM |#5787  
nicesoni_ash's Avatar
OP Senior Member
Flag ....
Thanks Meter: 10,765
 
Donate to Me
More
Quote:
Originally Posted by chetan_1215

Sorry if i misread something, but mine led was showing even when I was at 56%

May be because you didn't check the option for that. It's working fine here.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself
20th June 2017, 06:01 AM |#5788  
chetan_1215's Avatar
Senior Member
Thanks Meter: 429
 
More
Quote:
Originally Posted by nicesoni_ash

May be because you didn't check the option for that. It's working fine here.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself

Nah it was as it is, I checked my phone many times if it's charging or not cause led wasnot showing to me unless I turn that switch on and again turn back off. But hey issue is solved for me now.. I thought if anyone facing same problem so I can tell em workaround
20th June 2017, 07:10 AM |#5789  
nicesoni_ash's Avatar
OP Senior Member
Flag ....
Thanks Meter: 10,765
 
Donate to Me
More
Quote:
Originally Posted by chetan_1215

Nah it was as it is, I checked my phone many times if it's charging or not cause led wasnot showing to me unless I turn that switch on and again turn back off. But hey issue is solved for me now.. I thought if anyone facing same problem so I can tell em workaround

You are confusing yourself, me and others. I told you that's happening because of some coding issues which I fixed in next update and I already explained this earlier. Good that now it's working for you.

Sent from my "1+2" powered by Unofficial RR 7.x.x
Compiled by myself
The Following 2 Users Say Thank You to nicesoni_ash For This Useful Post: [ View ] Gift nicesoni_ash Ad-Free
20th June 2017, 08:04 AM |#5790  
Member
Thanks Meter: 6
 
More
Clean flashed the ROM with open gapps (stock)
Phone lags while using general apps and battery is draining fast in latest build.
20th June 2017, 12:10 PM |#5791  
nicesoni_ash's Avatar
OP Senior Member
Flag ....
Thanks Meter: 10,765
 
Donate to Me
More
Upcoming update will have the old method of changing data sim from Cellular tile fixed, I will still need some free time to make it work with the new method like OOS. I need to think about different situations when a user click on that so it won't crash or won't have any other negative effects like a call disconnect. It'll take some time as can't find some free time to work on that.
The Following 18 Users Say Thank You to nicesoni_ash For This Useful Post: [ View ] Gift nicesoni_ash Ad-Free
Post Reply Subscribe to Thread

Tags
7.1.2, be delighted, nougat, oneplus2, remix, resurrection, unofficial

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes