FORUMS
Remove All Ads from XDA

[ROM][6.0.1_r52][02/08][OFFICIAL OTA][oneplus2]RESURRECTION REMIX M 5.7.2

611 posts
Thanks Meter: 6,897
 
By Shreesha.Murthy, Recognized Developer/Contributor on 10th April 2016, 06:43 AM
Thread Closed Email Thread
10th April 2016, 11:35 AM |#21  
Member
Flag New Delhi
Thanks Meter: 20
 
More
Quote:
Originally Posted by Shreesha.Murthy

Logs to support your report?

im a noob kindly tell how can i post here logs.....

---------- Post added at 04:05 PM ---------- Previous post was at 03:59 PM ----------

Quote:
Originally Posted by frankarora

im a noob kindly tell how can i post here logs.....

when i m turning on the camera its saying can't connect to camera.....
 
 
10th April 2016, 11:35 AM |#22  
mido25's Avatar
Senior Member
Thanks Meter: 655
 
Donate to Me
More
Quote:
Originally Posted by frankarora

dear all devs,

Did clean flash
Wipe system, data, cache, dalvik
Install
Modem
ROM
Gapps
Rebooted

Still camera n fps not working.....please help..i love this RoM...wana use it.....please help.....

Clean flash
Install OOS 2.2.1
Check fp and camera
If they're working, clean flash RR. No need to flash modem.
10th April 2016, 11:39 AM |#23  
Member
Flag New Delhi
Thanks Meter: 20
 
More
Quote:
Originally Posted by mido25

Clean flash
Install OOS 2.2.1
Check fp and camera
If they're working, clean flash RR. No need to flash modem.

ok will try.....n revet
10th April 2016, 11:47 AM |#24  
chris264's Avatar
Senior Member
Thanks Meter: 439
 
More
Quote:
Originally Posted by demongokul

@regalstreak has a thread named official remix resurrection remix. So that is unofficial?

Ok Sorry, I've overlooked, but for a while stood there unofficially.

Sent from my OnePlus ONE A2003 using XDA Labs
10th April 2016, 12:22 PM |#25  
demongokul's Avatar
Senior Member
Flag Chennai
Thanks Meter: 94
 
More
Quote:
Originally Posted by chris264

Ok Sorry, I've overlooked, but for a while stood there unofficially.

Sent from my OnePlus ONE A2003 using XDA Labs

Now the other ROM has changed from official OTA to DELTA-OTA, maybe it wasnt really official.
10th April 2016, 01:04 PM |#26  
Member
Flag New Delhi
Thanks Meter: 20
 
More
Quote:
Originally Posted by frankarora

ok will try.....n revet

Hey dear Thanks a ton installed OOS 2.2.0 thts wht i was having ready n cam n fingerprint was working in in...so did a clean install without modem...n it worked....I love u thanks a ton......god bless
10th April 2016, 01:37 PM |#27  
NooBs7yL3's Avatar
Senior Member
Thanks Meter: 151
 
More
Quote:
Originally Posted by frankarora

Hey dear Thanks a ton installed OOS 2.2.0 thts wht i was having ready n cam n fingerprint was working in in...so did a clean install without modem...n it worked....I love u thanks a ton......god bless

Have you tried to enter on setting - security and see if there is the force closing that you have if don't flash new modem?

Inviato dal mio ONE A2003 utilizzando Tapatalk
10th April 2016, 01:38 PM |#28  
regalstreak's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 4,508
 
Donate to Me
More
Quote:
Originally Posted by demongokul

Now the other ROM has changed from official OTA to DELTA-OTA, maybe it wasnt really official.

It had been official since december. Few days ago, they decided to make shreesha the maintainer cuz i implemented opendelta and could not use basketbuild (was very slow to upload) I named it Triple R. No issues now.

regalstreak
The Following 9 Users Say Thank You to regalstreak For This Useful Post: [ View ] Gift regalstreak Ad-Free
10th April 2016, 01:44 PM |#29  
demongokul's Avatar
Senior Member
Flag Chennai
Thanks Meter: 94
 
More
Quote:
Originally Posted by regalstreak

It had been official since december. Few days ago, they decided to make shreesha the maintainer cuz i implemented opendelta and could not use basketbuild (was very slow to upload) I named it Triple R. No issues now.

regalstreak

Noted thanks for the info, it was confusing.
10th April 2016, 02:04 PM |#30  
Member
Flag New Delhi
Thanks Meter: 20
 
More
Quote:
Originally Posted by NooBs7yL3

Have you tried to enter on setting - security and see if there is the force closing that you have if don't flash new modem?

Inviato dal mio ONE A2003 utilizzando Tapatalk

everything is smooth...no FC....plz guide how can i use this as best like battery life n performance....
10th April 2016, 03:35 PM |#31  
shreyas.kukde's Avatar
Senior Member
Flag Pune
Thanks Meter: 673
 
More
Hi Shreesha,
I'm having a weird problem.
On your build.
5.6.7
After a call, screen doesn't turn on
Or at least until the other person doesn't hang up.
It Turns on after the person hangs up.
Also, if kept the phone idle for a while, same thing happens, except, unlocking with fingerprint turns on the screen, it doesn't by using the power key or double tap on screen.

What will you want to suggest me?
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes