FORUMS
Remove All Ads from XDA

OP3 Not Found By Fastboot (Win 10)

239 posts
Thanks Meter: 35
 
By MrHaPpY66, Senior Member on 26th October 2016, 07:09 AM
Post Reply Email Thread
27th October 2016, 01:04 AM |#11  
You guys still have the problem?

Sent from my Xiaomi Mi 5 using XDA Labs
 
 
27th October 2016, 07:40 AM |#12  
Senior Member
Thanks Meter: 94
 
More
Managed to solve it: Disable driver signature verification (follow howtogeek guide) then reinstall Drivers from Oneplus. Go to device manager chose the Kedacom Device and select the correct Oneplus Driver instead then reboot PC and Phone and now it should work
27th October 2016, 07:50 AM |#13  
Quote:
Originally Posted by SgtIcetea

Managed to solve it: Disable driver signature verification (follow howtogeek guide) then reinstall Drivers from Oneplus. Go to device manager chose the Kedacom Device and select the correct Oneplus Driver instead then reboot PC and Phone and now it should work

Good that you found the solution..

Sent from my Xiaomi Mi 5 using XDA Labs
27th October 2016, 10:16 AM |#14  
MrHaPpY66's Avatar
OP Senior Member
Flag Anaheim,California
Thanks Meter: 35
 
More
Well I didn't really solve the problem on win 10 so i just decided to use Ubuntu instead. Worked well
27th October 2016, 10:34 AM |#15  
superiscch's Avatar
Senior Member
Flag Oostende
Thanks Meter: 395
 
More
Quote:
Originally Posted by SgtIcetea

Managed to solve it: Disable driver signature verification (follow howtogeek guide) then reinstall Drivers from Oneplus. Go to device manager chose the Kedacom Device and select the correct Oneplus Driver instead then reboot PC and Phone and now it should work

I tried that too, but didn't work. What driver did you select in Device manager?
27th October 2016, 10:36 AM |#16  
Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by superiscch

I tried that too, but didn't work. What driver did you select in Device manager?

Rebooted both devices, OP3 was in fastboot. Then there was a Driver called Oneplus Bootloader Interface (or something similar)
27th October 2016, 10:38 AM |#17  
superiscch's Avatar
Senior Member
Flag Oostende
Thanks Meter: 395
 
More
Quote:
Originally Posted by SgtIcetea

Rebooted both devices, OP3 was in fastboot. Then there was a Driver called Oneplus Bootloader Interface (or something similar)

The driver that shows up as a spare drive when you connect the phone? Tried that too, no good. Going to boot Ubuntu later today, hope that works. I just need twrp, then I'm good 😁
27th October 2016, 10:44 AM |#18  
Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by superiscch

The driver that shows up as a spare drive when you connect the phone? Tried that too, no good. Going to boot Ubuntu later today, hope that works. I just need twrp, then I'm good

Yeah that one. After disabling the driver signature verification you have to re install it, when it's not disabled windows just doesn't install it although it says it does. After I disabled it Windows actually showed a completely new window during installation to install the driver properly
27th October 2016, 03:28 PM |#19  
kipue's Avatar
Senior Member
Hong Kong
Thanks Meter: 622
 
More
Quote:
Originally Posted by superiscch

The driver that shows up as a spare drive when you connect the phone? Tried that too, no good. Going to boot Ubuntu later today, hope that works. I just need twrp, then I'm good

Man, had to just do it through my Ubuntu VM. Tried Win 10 Win 7, all gave me troubles.
Started Ubuntu, setup ADB and unlocked in a breeze
The Following User Says Thank You to kipue For This Useful Post: [ View ] Gift kipue Ad-Free
24th March 2017, 06:42 PM |#20  
Junior Member
Thanks Meter: 0
 
More
i have same problem
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes