FORUMS
Remove All Ads from XDA

[KERNEL][OP3T] FrancoKernel

24,647 posts
Thanks Meter: 137,013
 
Thread Closed Email Thread
12th December 2016, 03:19 AM |#31  
pvillasuso's Avatar
Senior Member
Thanks Meter: 650
 
More
Quote:
Originally Posted by franciscofranco

Dunno then. Nothing else I can do.

No problem Bro
Now we all know a way to solve it with "dirty flashing" if this happens to someone else !
Im all set here, time to tweak it !
 
 
12th December 2016, 03:27 AM |#32  
knpk13's Avatar
Senior Member
Thanks Meter: 853
 
More
Quote:
Originally Posted by franciscofranco

Out of curiosity what do you mean with whatsapp problem?

Description:
http://forum.xda-developers.com/onep...2/post70042085

I made a couple posts about it (logs and questions) in the bluspark thread. Basically after sending/receiving messages in WhatsApp, if you close the app and restart it, those messages are gone; no trace of the chat history is left.

Also I reflashed OOS 3.5.3 and your kernel; I still don't have WiFi.
12th December 2016, 03:31 AM |#33  
franciscofranco's Avatar
OP Recognized Developer
Flag Carcavelos
Thanks Meter: 137,013
 
Donate to Me
More
Quote:
Originally Posted by knpk13

Description:
http://forum.xda-developers.com/onep...2/post70042085

I made a couple posts about it (logs and questions) in the bluspark thread. Basically after sending/receiving messages in WhatsApp, if you close the app and restart it, those messages are gone; no trace of the chat history is left.

Also I reflashed OOS 3.5.3 and your kernel; I still don't have WiFi.

Hmm. That's WAY too odd. Can you give me the output of this command:
Code:
ls -l /system/lib/modules/qca_cld/qca_cld_wlan.ko
and
Code:
lsmod
The Following 2 Users Say Thank You to franciscofranco For This Useful Post: [ View ]
12th December 2016, 03:32 AM |#34  
knpk13's Avatar
Senior Member
Thanks Meter: 853
 
More
Quote:
Originally Posted by franciscofranco

Hmm. That's WAY too odd. Can you give me the output of this command:

and

Do I run those commands in a terminal emulator or in TWRP?
12th December 2016, 03:32 AM |#35  
franciscofranco's Avatar
OP Recognized Developer
Flag Carcavelos
Thanks Meter: 137,013
 
Donate to Me
More
Quote:
Originally Posted by knpk13

Do I run those commands in a terminal emulator or in TWRP?

Terminal emulator or adb shell, inside Android with FK flashed.
12th December 2016, 03:38 AM |#36  
knpk13's Avatar
Senior Member
Thanks Meter: 853
 
More
Quote:
Originally Posted by franciscofranco

Hmm. That's WAY too odd. Can you give me the output of this command:

and

Here you go. I don't see any discernible output. Does it work on your device?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20161211-223809.png
Views:	884
Size:	83.5 KB
ID:	3965868   Click image for larger version

Name:	Screenshot_20161211-223948.png
Views:	874
Size:	111.8 KB
ID:	3965869  
12th December 2016, 03:44 AM |#37  
v7's Avatar
Retired Forum Moderator / Recognized Contributor
Arkham
Thanks Meter: 8,614
 
Donate to Me
More
Quote:
Originally Posted by franciscofranco

Out of curiosity what do you mean with whatsapp problem?

Whatsapp messages goes missing.
12th December 2016, 03:44 AM |#38  
franciscofranco's Avatar
OP Recognized Developer
Flag Carcavelos
Thanks Meter: 137,013
 
Donate to Me
More
Quote:
Originally Posted by knpk13

Here you go. I don't see any discernible output. Does it work on your device?

Works fine on my device.

Can you re-download the Kernel through my server please? I re-uploaded again with a small script change. Please clear your browser cache first, don't want you to download a cached old .zip. Thanks.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2016-12-12 at 03.43.52.png
Views:	690
Size:	39.1 KB
ID:	3965872  
12th December 2016, 03:45 AM |#39  
mforminio7's Avatar
Senior Member
Flag Wallington, NJ
Thanks Meter: 352
 
More
Same issue here. Clean install of oos, install kernel and no wifi. I see the module where you listed it above but looks like its not loaded.
12th December 2016, 03:47 AM |#40  
franciscofranco's Avatar
OP Recognized Developer
Flag Carcavelos
Thanks Meter: 137,013
 
Donate to Me
More
Quote:
Originally Posted by v7

Whatsapp messages goes missing.

That's weird. It might be some F2FS bug. I'm on the latest code version of the filesystem and I already suggested OP to update F2FS too. I'm guessing a bit though, but messages not saving to disk is weird.
12th December 2016, 03:48 AM |#41  
franciscofranco's Avatar
OP Recognized Developer
Flag Carcavelos
Thanks Meter: 137,013
 
Donate to Me
More
Quote:
Originally Posted by mforminio7

Same issue here. Clean install of oos, install kernel and no wifi. I see the module where you listed it above but looks like its not loaded.

Can you re-download the Kernel through my server please? I re-uploaded again with a small script change. Please clear your browser cache first, don't want you to download a cached old .zip. Thanks.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes