FORUMS

T-Mobile US VoLTE is broken

138 posts
Thanks Meter: 58
 
By lonequid, Senior Member on 20th December 2016, 03:23 PM
Post Reply Email Thread
20th December 2016, 06:11 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vince1228

Same issue, however turning off VoLTE FIXED the issue. Thanks. XDA.

Thought if fixed but it only lets me send texts. I can't. Make calls.
20th December 2016, 06:33 PM |#12  
Senior Member
Thanks Meter: 46
 
More
yea i spoke too soon. so basically if voLTE is on, i cannot send SMS. when i try to call, it falls back to H+.
with voLTE off, everything works as expected.
20th December 2016, 06:35 PM |#13  
B4oE's Avatar
Member
Thanks Meter: 54
 
Donate to Me
More
There IS an issue but it is on T-Mobile's end. Check out this website: http://downdetector.com/status/t-mobile.
20th December 2016, 06:50 PM |#14  
OP Senior Member
Thanks Meter: 58
 
More
Quote:
Originally Posted by B4oE

There IS an issue but it is on T-Mobile's end. Check out this website: http://downdetector.com/status/t-mobile.

There will always be a handful of users reporting issues; that doesn't look abnormal to me.
20th December 2016, 06:55 PM |#15  
Senior Member
Dallas
Thanks Meter: 7
 
More
Yeah can't send SMS with VoLTE on. It had been working up until this morning so it's something with T-Mo. Hopefully it's temporary and they're not disabling VoLTE for unlocked phones permanently but that seems like a move they would do...

Edit: Have to turn off VoWiFi too to get any SMS to send. Well this is kinda bull**** now
20th December 2016, 08:04 PM |#16  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by lonequid

It seems VoLTE with T-Mobile US has broken on the 3T. Calls will come in as non-HD and SMS will not send with it enabled. Multiple confirmed reports on both 3.5.3 and 3.5.4.

Anyone experiencing this issue?

If so, please post here and in the bug thread: https://forums.oneplus.net/threads/v...t-work.480271/

Additional discussion: https://www.reddit.com/r/oneplus/com...tmobile_us_3t/

Found this by Googling. This is not confined to the One Plus 3T. I have the Axon 7 and can't SMS while LTE is active, and phone calls drop out of LTE. I've also seen the Nextbit people having the same problem.
20th December 2016, 08:55 PM |#17  
Junior Member
Thanks Meter: 0
 
More
Same issue here. Same solution of turning off VoLTE. Hope T-Mobile isn't taking this away permanently...
20th December 2016, 09:57 PM |#18  
Senior Member
Thanks Meter: 4
 
More
only Unlocked "Chinese" phones are having the issue, OnePlus, ZTE, Nextbit etc.... all these Chinese companies probably didn't go though approval process, just figured out how to go around it.

Unlocked Motorola is fine....
20th December 2016, 11:17 PM |#19  
Senior Member
Beaumont Texas
Thanks Meter: 50
 
More
Just curious.. has anyone heard from OnePlus yet or has T-Mobile say anything? I threw a pm to crystal z but doubt she will respond until middle of the night...

Sent from my ONEPLUS A3000 using Tapatalk
20th December 2016, 11:31 PM |#20  
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by djr4x4

Just curious.. has anyone heard from OnePlus yet or has T-Mobile say anything? I threw a pm to crystal z but doubt she will respond until middle of the night...

Sent from my ONEPLUS A3000 using Tapatalk

Oneplus tech support is pretty much useless, they just say is T-mobile, and wait.
T-mobile says nothing wrong with their network....

so both companies just pointing fingers at each other.
The Following 2 Users Say Thank You to nekrosoft13 For This Useful Post: [ View ] Gift nekrosoft13 Ad-Free
21st December 2016, 01:13 AM |#21  
OP Senior Member
Thanks Meter: 58
 
More
I am able to send SMS and make HD calls with VoLTE enabled again. Seems resolved!
Post Reply Subscribe to Thread

Tags
t-mobile, volte

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes