FORUMS
Remove All Ads from XDA

Oneplus 5T suddenly lagging

15 posts
Thanks Meter: 1
 
By juanval1, Junior Member on 5th February 2019, 02:03 AM
Post Reply Email Thread
Hi, so i've been using the Oneplus 5T for a year and just recently it started having issues with lag, making the phone unusable. I tried installing different roms without success(Oxygen OS Open Beta 23, Lineage OS 16, and Oxygen OS 5.1.4) and i have no idea what is causing it. This issue began while i was on the OOS beta 23 and it wasn't rooted, it just started behaving that way suddenly i didn't drop it or anything, also the screen blinks and start doing weird things sometimes. Did anyone had this issue? And what can be causing it? Thanks
Link to a video of my problem: https://youtu.be/17LOiftTf8w
6th February 2019, 04:59 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
Found the issue. Apparently it's caused by google play services, if i clear the data of the app the phone works fine and as soon as i install something from the store it starts lagging again
6th February 2019, 10:38 PM |#3  
Member
Thanks Meter: 20
 
More
I always have this issue after finishing a clean setup on oxygen os beta. One restart for me solves and never returns.
17th February 2019, 08:17 AM |#4  
Junior Member
Flag Tel Aviv
Thanks Meter: 1
 
More
same here
https://forum.xda-developers.com/one...creen-t3894594
19th February 2019, 02:36 AM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by freyrnygaard

I always have this issue after finishing a clean setup on oxygen os beta. One restart for me solves and never returns.

Weird, i have this issue on every rom and restarting doesn't fix it, even the boot animation lags
19th February 2019, 02:37 AM |#6  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by gondia

same here
https://forum.xda-developers.com/one...creen-t3894594

If you find a solution please let me know i ran out of ideas my fix with the play services stopped working, thanks
28th February 2019, 01:57 PM |#7  
Member
Flag Antananarivo
Thanks Meter: 4
 
More
What the hell is that lag issue seriously ??
I was thinking to flash a custom kernel and ROM but would it solve the issue ?
And the issue is completely random as well.
2nd March 2019, 10:48 AM |#8  
Junior Member
Thanks Meter: 0
 
More
I have the exact same issue. Starts when i download something from playstore, open camera after a while or transfer big files e.g transferring data through oneplus switch. I have tried everything i could and didnt help. Upgrades, downgrades, root, trimming storage, clearing cache etc. Nothing is helping. If anyone finds a solution please tell me too. Really frustrated 😤
4th March 2019, 01:34 PM |#9  
Member
Flag Antananarivo
Thanks Meter: 4
 
More
The problem occured on official ROM but it comes back even on Lineage OS 16 (official too).
Do you think it could be a hardware issue ? If not, how come this problem happens even when flashing an other ROM ?
6th March 2019, 10:48 PM |#10  
Junior Member
Flag Tel Aviv
Thanks Meter: 1
 
More
Quote:
Originally Posted by meresis

The problem occured on official ROM but it comes back even on Lineage OS 16 (official too).
Do you think it could be a hardware issue ? If not, how come this problem happens even when flashing an other ROM ?

when this problem starts to me on the first time I flash an asop and for 4 weeks the problem solved and after that, its happen again till now on the last beta the problem happened to me once or twice a day.
7th March 2019, 07:10 AM |#11  
Member
Flag Antananarivo
Thanks Meter: 4
 
More
Quote:
Originally Posted by gondia

when this problem starts to me on the first time I flash an asop and for 4 weeks the problem solved and after that, its happen again till now on the last beta the problem happened to me once or twice a day.

For me it lags all the time, the phone is unusuable. I can reboot, flash a new ROM ... nothing will solve it.
I had this problem for almost 3 weeks and no fix from Oneplus, so I will buy a new phone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes