FORUMS
Remove All Ads from XDA

Starting to system takes me to recovery

93 posts
Thanks Meter: 11
 
By liberteus, Member on 4th November 2019, 05:46 PM
Post Reply Email Thread
Hi all,

- bootloader is unlocked
- I have latest OOS installed (9.09 I think?)
- twrp codeworx 3.3.1
- Magisk installed
- developer options enabled, adb enabled

And here's my issue:
- downloaded latest magisk as zip file
- selected reboot to recovery
- twrp asks me for password, I enter my NIP but says "Can,t decrypt data'"
- Provides no option to reboot to system...
- rebooted, goes again to twrp
- rebooted to other menu where you can select fastboot, recovery, system when selecting system it goes to recovery...

So right now I'm frigging STUCK going to recovery all the time.

What are my options out of this nightmare?
I'd think:
- flash stock recovery from fastboot?
- other?

Suggestions welcome guys, I'm at the office and can't try anything now but definitely need input before I screw up things even more

Thanks
4th November 2019, 11:36 PM |#2  
OP Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by liberteus

So right now I'm frigging STUCK going to recovery all the time.

What are my options out of this nightmare?
I'd think:
- flash stock recovery from fastboot?
- other?

So... Got home, booted via fastboot the PREVIOUS twrp recovery (i.e. NOT this one https://sourceforge.net/projects/che...g.img/download) and it gave me the option to actually cancel the password and keep the system read only. At which point I was able to reboot to system, and that's it, fixed.

I'll flash the twrp version that got me out of my self digged hole now.

Here's the version I used: twrp-3.2.2-0-20180721-codeworkx-dumpling.img (2018)
Post Reply Subscribe to Thread

Tags
recovery;twrp;boot

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes