FORUMS
Remove All Ads from XDA
OnePlus 6 Development Program

Weird problem re. Bluetooth phone connection and dialing out

113 posts
Thanks Meter: 16
 
By terry_mccann, Senior Member on 14th June 2018, 10:34 AM
Post Reply Email Thread
Hi guys,

I own a Ford Mondeo (Fusion) built in 2007 and have a problem using my 5t with it's bluetooth hands free.
It works fine, gets recognized, phonebook is in sync.

Problem is it seems to loose connection when dialling very often, but not always. I dial the number, my radio mutes and brings up one ringtone and then all of a sudden it unmutes, plays music again and the phone continues dialling anyway, as if no bluetooth would be active. Normally this happens once or twice and then works the third time around.

Havent found a couse for this issue, it worked flawlessly with all predecessors.

Any ideas on that?

I am running Open Beta 9 on Oreo 8.1.0 but it also was the case on stock 8.0.0. Cant remember how it was under Nougat, tho.
 
 
14th June 2018, 12:56 PM |#2  
Member
Flag Bristol
Thanks Meter: 8
 
More
i Have a 2010 mondeo and i have the same issues.. it does work if i dial the number from my actual phone, but scrolling though on the car stereo and dialing a number doesnt always work.
I'm sure its an issue with the car and not the phone.
21st June 2018, 06:52 PM |#3  
OP Senior Member
Thanks Meter: 16
 
More
Well, I think it's solved....and it seems OP did the trick. A few days ago I installed the OTA update onto Open Beta 10 and havent had the error once since then. So maybe this might be worth a try for you as well....

Anyway, I dont think its the car coz all the other devices before the 5 t worked from the off.

Lets hope it now stays that way.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes