FORUMS
Remove All Ads from XDA
OnePlus 6 Development Program

Anyone having these issues (Call related) with their OP6?

3,245 posts
Thanks Meter: 1,181
 
By joshuadjohnson22, Senior Member on 29th May 2018, 01:00 PM
Post Reply Email Thread
So far this phone has been growing on me but there are 2 things that have peeked my attention....

Yesterday I was on a call with a coworker and hung up... the problem it even though it said it hung up I could hear him and his wife talking for about 10 minutes (I was working on something with my hands and wasn't at a stopping point yet). The only way I could break the connection was to reboot the phone... Clearly this can be horrible, people who I talked on the phone with may be able to hear me after I close the connection? Can get me in a lot of trouble.

Also I seem to have call audio dropping out or call drops when I am on a drive. I have T-Mobile and didn't have any call issues with my S8. Anyone else having weird call issues?
 
 
1st June 2018, 10:48 PM |#2  
Junior Member
Thanks Meter: 4
 
More
Yeah, just had a similar occurence yesterday.
And, I'm experiencing call quality problems, at least when signal strength is not great (although I didn't have problems with my OnePlus 3 at the same places), as written here: https://forum.xda-developers.com/one...calls-t3795664.
I'm currently trying to get it narrowed down with OnePlus-Support. Possibly, only SIM2 is affected, still investigating. But I'm pretty sure, there are all software-related, as signal strength itself shows more or less the same values as other devices.
1st June 2018, 11:05 PM |#3  
chakra's Avatar
Senior Member
Thanks Meter: 624
 
More
I had a friend tell me yesterday he could hear me talking after we hung up?

I am T-Mobile USA 5.1.5 Oxygen, and only using SIM slot 1.
6th June 2018, 04:08 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Hey there
@joshuadjohnson22
Now that's a major concern, haven't seen any other reports though. BTW possible for you to share a video recording showcasing that the other person can be heard despite cutting the call?
6th June 2018, 04:35 AM |#5  
Senior Member
Flag Oxford
Thanks Meter: 145
 
More
Quote:
Originally Posted by chakra

I had a friend tell me yesterday he could hear me talking after we hung up?

I am T-Mobile USA 5.1.5 Oxygen, and only using SIM slot 1.

That's scary, I love to talk **** about the person I spoke to when I hang up 😂😂😂😂
The Following 2 Users Say Thank You to worldsoutro For This Useful Post: [ View ] Gift worldsoutro Ad-Free
6th June 2018, 05:25 AM |#6  
Member
Thanks Meter: 15
 
More
i have had a similar case. but i also experience another issue the network completely disappears randomly sometimes. its only happened twice since i got the phone a simple restart fixes the issue right away. was thinking of replacing the phone but they state a 2 week wait period. was just wondering if i can get some insight on wether or not this would be software related as in my opinion if it were hardware it wouldnt work at all.
7th June 2018, 05:14 AM |#7  
Junior Member
Thanks Meter: 0
 
More
replying....
[QUOTE=worldsoutro;76731301]That's scary, I love to talk **** about the person I spoke to when I hang up [/QUOTE

Well I would love to see if what you say is happening for real . I mean someone else hearing me even after disconnecting the call is so not what I want, in fact, not what anybody would want. That's not why I bought an OP6. So, do share a video if possible..

And the same goes for you @satnamgill[COLOR="Silver"]
15th June 2018, 04:16 PM |#8  
Junior Member
Thanks Meter: 4
 
More
Just a heads-up for users who may stumble upon this thread in the future: call quality problems are mostly gone after updating to 5.1.6 (and replacing SIM-cards).
The "phone not hanging up"-problem did not occur again, so far.
The Following User Says Thank You to alturiak For This Useful Post: [ View ] Gift alturiak Ad-Free
11th August 2018, 02:17 AM |#9  
Member
Thanks Meter: 13
 
More
OK -- so I am having some issues with TMobile phone calls...on 5.1.9 rooted with Magisk and just disabled Stereo mod and Viper (which I have used on other phones with no issue...in case this was part of the issue).

1) In car today, hugn up after call with wife, but it was definitely still connected even though phone app said it wasn't.
2) On phone (not earpiece or car BT) after talking for a while I stop and then the other person starts talking and I can't here them at all, then it is perfect -- this is over VOLTE (all my calls have been so far). Also looks like notifications might be coming down or the proximity sensor has something to do with it.
3) Making calls over VoWiFi take forever to set up -- like sometimes 20-30 seconds.

BTW -- using SIM 2 today because of VM issue, but I still have it...VM's deleted from OnePlus dialer come back...seem to need to delete them from crappy TMobile Visual VM app. BTW was using a Lineage OS based rom on LG G6 and VM within the dialer worked perfect on that one...

These sound familiar to anyone else?

MW
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes