FORUMS
Remove All Ads from XDA

Waze GPS issues

476 posts
Thanks Meter: 69
 
By Bradden1, Senior Member on 20th August 2018, 11:54 PM
Post Reply Email Thread
All of a sudden when I try to use waze it can't find a GPS signal.
All my other GPS apps works fine (Google maps, runkeepe etc).
When I restart the phone and open waze again it finds the location and after a few seconds the signal is lost and after that it won't get any signal again.
It happened all of a sudden!
The GPS is on and on high accuracy,
I tried to reinstall the app,
I clear cached data.
wipe cache
Nothing works.
The Following 3 Users Say Thank You to Bradden1 For This Useful Post: [ View ] Gift Bradden1 Ad-Free
21st August 2018, 12:23 AM |#2  
Junior Member
Thanks Meter: 3
 
More
same here
21st August 2018, 01:19 AM |#3  
Junior Member
Thanks Meter: 1
 
More
same here, all other apps working fine

this issue started with update 5.1.11 with me

also waze does work for me after a reboot ... briefly then loses signal after a few seconds
21st August 2018, 02:19 AM |#4  
Member
Thanks Meter: 20
 
More
I was able to fix this by always launching Waze from the "GPS Locker" app. You can get the app from the Play Store.
21st August 2018, 05:48 AM |#5  
Senior Member
Thanks Meter: 115
 
More
Ok so I tried everything and still no GPS connection to Waze. Started yesterday out of no where (didn't update anything) and now I can't use Waze at all. Google Maps works fine, gps tested fine , only Waze is not working.

Any ideas?
The Following User Says Thank You to Rattles For This Useful Post: [ View ] Gift Rattles Ad-Free
21st August 2018, 05:56 AM |#6  
virtyx's Avatar
Senior Member
Thanks Meter: 586
 
More
sounds like gps time sync error.
21st August 2018, 07:29 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Same here, works briefly after I restart my phone. I also think it has something to do with the update I did.

Any solution?
21st August 2018, 08:42 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Exact same problem here...
21st August 2018, 08:49 AM |#9  
Junior Member
Thanks Meter: 0
 
More
The same problem in Op6 5.1.9 root

Enviado desde mi ONEPLUS A6003 mediante Tapatalk
21st August 2018, 08:49 AM |#10  
Junior Member
Thanks Meter: 1
 
More
Same issue here. Waze is working fine on the smartphone itsef (but only if I enable advanced Battery optimization). But through Android Auto the GPS is not taking position (only briefly after rebooting phone)....
Google maps though is working just fine!
21st August 2018, 08:59 AM |#11  
Sathelp's Avatar
Senior Member
Flag Brean, Somerset
Thanks Meter: 35
 
More
OK on mine but I am using the One+ Android 9 beta and also the latest Waze Beta on my 6. Used it from Somerset to London today OK.
Continues to be OK
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes