FORUMS
Remove All Ads from XDA

OnePlus 6T - Media Volume jumping to Max after disconnecting Bluetooth Headphones

10 posts
Thanks Meter: 12
 
By IceDale, Junior Member on 14th August 2019, 07:25 AM
Post Reply Email Thread
Hello everyone,
Overall I am really happy with my OnePlus 6T but one thing is driving me crazy.

I am using Bluetooth earbuds quite a lot ( Samsung Galaxy Buds and RHA 750i wireless). Every time I disconnect the headphones from the phone my media volume jumps to 100 percent by its own even tho it was set to 40 percent before connecting the Headphones.

I tried already disabling Bluetooth absolute Volume controls (In developer settings) but the behavior didn't change. So the out coming situation is always that I use my headphones for music, I disconnect them and the next time I want to view content with Sound I get almost a heart attack as the volume for speaker is set to 100 percent.

Any advice?
Thank you
 
 
14th August 2019, 04:51 PM |#2  
Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by IceDale

Hello everyone,
Overall I am really happy with my OnePlus 6T but one thing is driving me crazy.

I am using Bluetooth earbuds quite a lot ( Samsung Galaxy Buds and RHA 750i wireless). Every time I disconnect the headphones from the phone my media volume jumps to 100 percent by its own even tho it was set to 40 percent before connecting the Headphones.

I tried already disabling Bluetooth absolute Volume controls (In developer settings) but the behavior didn't change. So the out coming situation is always that I use my headphones for music, I disconnect them and the next time I want to view content with Sound I get almost a heart attack as the volume for speaker is set to 100 percent.

Any advice?
Thank you

Have you tried setting your not connected media volume using the volume keys before connecting? Theoretically when you disconnect it should drop to whatever the volume was before connecting.
The Following User Says Thank You to jestyr8 For This Useful Post: [ View ] Gift jestyr8 Ad-Free
14th August 2019, 05:20 PM |#3  
OP Junior Member
Flag Brno
Thanks Meter: 12
 
More
Quote:
Originally Posted by jestyr8

Have you tried setting your not connected media volume using the volume keys before connecting? Theoretically when you disconnect it should drop to whatever the volume was before connecting.

Hello there, yes I do that. To describe it better:
1. Media volume is at 40 percent
2. I connect Bluetooth headset
3. I set volume to 90 percent
4. I disconnect Bluetooth headset
5. Media volume jumps to 40 percent and then right after it to 100 percent by its own.

Really weird situation overall.
14th August 2019, 06:18 PM |#4  
Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by IceDale

Hello there, yes I do that. To describe it better:
1. Media volume is at 40 percent
2. I connect Bluetooth headset
3. I set volume to 90 percent
4. I disconnect Bluetooth headset
5. Media volume jumps to 40 percent and then right after it to 100 percent by its own.

Really weird situation overall.

That is weird, sorry I couldn't help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes