FORUMS
Remove All Ads from XDA

[TOOL] 6T MsmDownloadTool v4.0.59 (OOS v9.0.13)

332 posts
Thanks Meter: 681
 
By iaTa, Senior Member on 15th November 2018, 11:47 AM
Post Reply Email Thread
17th January 2019, 03:26 PM |#401  
Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by Caltinpla

That might be a problem because you have so many drivers installed on your computer.

My suggestion is try to start fresh: uninstall all of your drivers and other related files that might be corrupted then restart your computer and do all over again!

Even if i uninstall drivers when i connect the device windows will automatically install the drivers without installing my self. and still sahara communication failed error persist.
 
 
17th January 2019, 03:57 PM |#402  
Senior Member
Thanks Meter: 16
 
More
will try
17th January 2019, 06:35 PM |#403  
Senior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by muschiu35bv

Even if i uninstall drivers when i connect the device windows will automatically install the drivers without installing my self. and still sahara communication failed error persist.

I wonder if we delete the drivers from the system32 folder if that will stop the auto install (Thats been happening to me as well, as soon as I remove the device and delete the driver and software it automatically reinstalls it self a second later.

---------- Post added at 06:15 PM ---------- Previous post was at 05:19 PM ----------

uninstalled all drivers. went with the driver included in the post with the original instructions. Also made sure I put my phone in EDL mode via adb on my host so I could confirm it truly sees and communicate with the device. All that done, only one driver in device manager..............

same.

issue.

---------- Post added at 06:35 PM ---------- Previous post was at 06:15 PM ----------

And all of a sudden after disconnecting my phone a few more times and reconnecting.....having it connect via adb so I can issue the reboot edl command it reconnected under a different com port on its own and is currently "doing things" Let you know if it finishing correctly.
17th January 2019, 06:37 PM |#404  
chrisliphart's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 136
 
More
Quote:
Originally Posted by Apex i ITR

I wonder if we delete the drivers from the system32 folder if that will stop the auto install (Thats been happening to me as well, as soon as I remove the device and delete the driver and software it automatically reinstalls it self a second later.

---------- Post added at 06:15 PM ---------- Previous post was at 05:19 PM ----------

uninstalled all drivers. went with the driver included in the post with the original instructions. Also made sure I put my phone in EDL mode via adb on my host so I could confirm it truly sees and communicate with the device. All that done, only one driver in device manager..............

same.

issue.

---------- Post added at 06:35 PM ---------- Previous post was at 06:15 PM ----------

And all of a sudden after disconnecting my phone a few more times and reconnecting.....having it connect via adb so I can issue the reboot edl command it reconnected under a different com port on its own and is currently "doing things" Let you know if it finishing correctly.

I can't get mine to be recognized by ADB. How are you doing that? Was your phone completely non-responsive? I can't get mine into fastboot, recovery, or even to show anything on the screen...
The Following User Says Thank You to chrisliphart For This Useful Post: [ View ] Gift chrisliphart Ad-Free
17th January 2019, 07:08 PM |#405  
Senior Member
Thanks Meter: 16
 
More
And after 400+s it is stuck at this: FirehoseCheckRSP Failed, errno: 258
I probably should took this as a sign like I originally said.......turning out not to be worth the hassle. Phone might be bricked.

---------- Post added at 07:08 PM ---------- Previous post was at 06:46 PM ----------

I tried another laptop again and this time it seems to have worked. That was a ass clenching 5 minutes.
Not quite sure exactly what sequence helped me. Hopefully no one has the issues i had.
17th January 2019, 07:23 PM |#406  
Quote:
Originally Posted by Apex i ITR

And after 400+s it is stuck at this: FirehoseCheckRSP Failed, errno: 258
I probably should took this as a sign like I originally said.......turning out not to be worth the hassle. Phone might be bricked.

---------- Post added at 07:08 PM ---------- Previous post was at 06:46 PM ----------

I tried another laptop again and this time it seems to have worked. That was a ass clenching 5 minutes.
Not quite sure exactly what sequence helped me. Hopefully no one has the issues i had.

So you got it on the international rom now??

---------- Post added at 01:23 PM ---------- Previous post was at 01:16 PM ----------

Quote:
Originally Posted by chrisliphart

I can't get mine to be recognized by ADB. How are you doing that? Was your phone completely non-responsive? I can't get mine into fastboot, recovery, or even to show anything on the screen...

If you are in EDL mode try vol up plus power for a few seconds.
The Following 2 Users Say Thank You to Jeffro64 For This Useful Post: [ View ] Gift Jeffro64 Ad-Free
17th January 2019, 07:27 PM |#407  
chrisliphart's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 136
 
More
Quote:
Originally Posted by Jeffro64

So you got it on the international rom now??

---------- Post added at 01:23 PM ---------- Previous post was at 01:16 PM ----------



If you are in EDL mode try vol up plus power for a few seconds.

Well holy crap. That did nothing last night when I tried it, but it booted the phone up just fine this time. At least I know I'm not hard bricked. lol
17th January 2019, 07:29 PM |#408  
Senior Member
Thanks Meter: 16
 
More
Thats what I had been doing to get it back working during my multiple attempts to make this work but it was def NOT working before it finally finished the process successfully.
17th January 2019, 07:29 PM |#409  
Quote:
Originally Posted by chrisliphart

Well holy crap. That did nothing last night when I tried it, but it booted the phone up just fine this time. At least I know I'm not hard bricked. lol

Yeah it took a couple of tries for me the first time I tested EDL mode....Scared the hell out of me LOL.
17th January 2019, 07:31 PM |#410  
chrisliphart's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 136
 
More
Quote:
Originally Posted by Jeffro64

Yeah it took a couple of tries for me the first time I tested EDL mode....Scared the hell out of me LOL.

Yeah, I'm not gonna lie, I didn't sleep well last night thinking I had a $600 paperweight. All because I just want to relock the bootloader. At least now I know I can get it to boot when I try again.
17th January 2019, 07:36 PM |#411  
Quote:
Originally Posted by Apex i ITR

Thats what I had been doing to get it back working during my multiple attempts to make this work but it was def NOT working before it finally finished the process successfully.

Glad you got it working! I have about 15 more minutes until I should get my unlock token...Got it just to have it on hand for the future. Can't wait until I get home from work offshore so I can play with mine and get off this Tmo crap!

---------- Post added at 01:36 PM ---------- Previous post was at 01:35 PM ----------

Quote:
Originally Posted by chrisliphart

Yeah, I'm not gonna lie, I didn't sleep well last night thinking I had a $600 paperweight. All because I just want to relock the bootloader. At least now I know I can get it to boot when I try again.

Roger that!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes