FORUMS
Remove All Ads from XDA

Oneplus 6/6T Notch killer [ROOT] [PUBG MOBILE fullscreen fix]

134 posts
Thanks Meter: 56
 
By Kylynx, Senior Member on 2nd July 2019, 10:19 PM
Post Reply Email Thread
3rd July 2019, 11:21 AM |#11  
OP Senior Member
Flag Port Louis
Thanks Meter: 56
 
More
Quote:
Originally Posted by cultofluna

Dont play games ...
But i just download hill climb racing from the store to try..
Normally does not support the notch
But after i enable it on developer options automatically changes to full screen

Yeah.. Nice
 
 
3rd July 2019, 11:23 AM |#12  
OP Senior Member
Flag Port Louis
Thanks Meter: 56
 
More
Here is for those who couldn't play PUBG mobile in full screen!!!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190702-020441.jpg
Views:	1168
Size:	148.3 KB
ID:	4786723  
3rd July 2019, 03:13 PM |#13  
Junior Member
Thanks Meter: 12
 
More
Not working please help
3rd July 2019, 03:19 PM |#14  
cultofluna's Avatar
Senior Member
Thanks Meter: 1,307
 
More
Quote:
Originally Posted by [email protected]

Not working please help

What is not working?
3rd July 2019, 03:31 PM |#15  
cultofluna's Avatar
Senior Member
Thanks Meter: 1,307
 
More
The only small bug is this...
But don't bother me at all...
Module works great
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190703-162912.jpg
Views:	510
Size:	233.6 KB
ID:	4786847  
3rd July 2019, 03:53 PM |#16  
Junior Member
Flag singapore
Thanks Meter: 0
 
More
Quote:
Originally Posted by [email protected]

Not working please help

its working actually. under developer settings> simulate a display cut out and select Double display cutout.
3rd July 2019, 04:25 PM |#17  
PapaMag's Avatar
Senior Member
Flag White City, Utah
Thanks Meter: 4,761
 
More
I went into Dev and selected notch killer but it didn't do anything. The other selections work
3rd July 2019, 06:53 PM |#18  
OP Senior Member
Flag Port Louis
Thanks Meter: 56
 
More
Quote:
Originally Posted by PapaMag

I went into Dev and selected notch killer but it didn't do anything. The other selections work

xD... You wont notice anything xD... Try adding more status bar icons .. Enable all.. It wont disappear xD...
Try launching a game.. YOu will see it functioning in full screen.
3rd July 2019, 06:56 PM |#19  
OP Senior Member
Flag Port Louis
Thanks Meter: 56
 
More
Quote:
Originally Posted by cultofluna

The only small bug is this...
But don't bother me at all...
Module works great

OMG!!! xD
For me it displays Notch Killer :v
7th July 2019, 12:33 PM |#20  
Junior Member
Thanks Meter: 12
 
More
It's working after flashing pix3lify module then notchkiller2 module through magisk thanku Dev working like a charm
7th July 2019, 09:37 PM |#21  
Junior Member
Flag Copenhagen
Thanks Meter: 3
 
More
Doesn't work for me, but maybe I am missing something. I want all apps to be fullscreen,not just games.. And this is not happening.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes