FORUMS
Remove All Ads from XDA

[KERNEL] [blu_spark r60 OP7/Pro] [OOS /Custom A10]

6,209 posts
Thanks Meter: 54,931
 
By eng.stk, Senior Member on 30th June 2019, 07:14 AM
Post Reply Email Thread
Announcement from eng.stk: blu_spark r60 unified is up!
20th October 2019, 12:59 PM |#331  
refedit's Avatar
Senior Member
Thanks Meter: 333
 
More
Quote:
Originally Posted by avid_droid

So running this kernel with both OB3 and 10.0.1 stable, everything worked for a while, then things started crashing constantly on my phone. Reboots did not help, forgot to take logs cause I couldn't open any apps. Wondering if anyone experienced the same along with ghost touches?

---------- Post added at 12:41 PM ---------- Previous post was at 12:41 PM ----------

No modules installed, just a basic set up

. I always flash OOS to both slots so I remain on Slot_A. Also, apparently upgrading to A10 messes with boot.img.
I had bootloops after upgrading to A10.0.1. So, formatted everything and now running on 10.0.1 with latest blu_spark and everything's fine.
20th October 2019, 01:03 PM |#332  
Senior Member
Flag Lahaina
Thanks Meter: 122
 
More
Quote:
Originally Posted by refedit

. I always flash OOS to both slots so I remain on Slot_A. Also, apparently upgrading to A10 messes with boot.img.
I had bootloops after upgrading to A10.0.1. So, formatted everything and now running on 10.0.1 with latest blu_spark and everything's fine.

I formatted both times, OB3 and stable, end results were the same. Could t be from any tweaks cause nothing was installed just a base rooted system with kernel. Running OOS 10.0.1 stock rooted and no issues at all beside the same Bluetooth cutout that seems normal. I believe, for me, the kernel was the issue. Maybe it was both bad installs? Highly doubt it, but, in any case, the kernel performed well while it lasted. Thanks to the dev for it,but, unfortunately, it's not for me
20th October 2019, 01:13 PM |#333  
refedit's Avatar
Senior Member
Thanks Meter: 333
 
More
Quote:
Originally Posted by avid_droid

I formatted both times, OB3 and stable, end results were the same. Could t be from any tweaks cause nothing was installed just a base rooted system with kernel. Running OOS 10.0.1 stock rooted and no issues at all beside the same Bluetooth cutout that seems normal. I believe, for me, the kernel was the issue. Maybe it was both bad installs? Highly doubt it, but, in any case, the kernel performed well while it lasted. Thanks to the dev for it,but, unfortunately, it's not for me

Try to redownload OOS zip. If it persists, try to flash first xXx module and after the kernel. These are my steps of flashing. Don't know, did you flash the correct zip? Like AA version or BA?
20th October 2019, 01:17 PM |#334  
Senior Member
Flag Lahaina
Thanks Meter: 122
 
More
Quote:
Originally Posted by refedit

Try to redownload OOS zip. If it persists, try to flash xXx module. Don't know, did you flash the correct zip? Like AA version or BA?

Um yeah. On 21AA INT'L. honestly, I have never ran into those crashes until using this kernel. So I don't know what was done wrong. Everything was done correctly. I wanted to get logs but couldn't access anything. All I could do was redo my phone. Like I said, everything has been running smooth after switching back to stock rooted and no kernel.
20th October 2019, 01:51 PM |#335  
Quote:
Originally Posted by avid_droid

I formatted both times, OB3 and stable, end results were the same. Could t be from any tweaks cause nothing was installed just a base rooted system with kernel. Running OOS 10.0.1 stock rooted and no issues at all beside the same Bluetooth cutout that seems normal. I believe, for me, the kernel was the issue. Maybe it was both bad installs? Highly doubt it, but, in any case, the kernel performed well while it lasted. Thanks to the dev for it,but, unfortunately, it's not for me

You already had several issues along the thread, one time using random extra crap whem said none was used and after all it was, just like said a dew post after.
Your issues are particular to your setup, like I and other people that tried to help already stated. Kernel is rock solid, nothing I can do for you.
Move on mate.

Sent from my blu_spark'd OnePlus
The Following 4 Users Say Thank You to eng.stk For This Useful Post: [ View ] Gift eng.stk Ad-Free
20th October 2019, 01:58 PM |#336  
Senior Member
Flag Lahaina
Thanks Meter: 122
 
More
Quote:
Originally Posted by eng.stk

You already had several issues along the thread, one time using random extra crap whem said none was used and after all it was, just like said a dew post after.
Your issues are particular to your setup, like I and other people that tried to help already stated. Kernel is rock solid, nothing I can do for you.
Move on mate.

I did so why do you guys keep quoting. And by the way, both Installs had "0" things installed. I tried thanking you but you are disrespectful. And btw, if you call, "maybe you flashed wrong" help, that ain't help buddy. I've moved on way past your troublesome kernel. It's easy for a dev to say their product is rock solid and really it isn't. I never ran into any issues with other kernels. Enough said don't want to fill the thread with more garbage
20th October 2019, 02:07 PM |#337  
Quote:
Originally Posted by avid_droid

I did so why do you guys keep quoting. And by the way, both Installs had "0" things installed. I tried thanking you but you are disrespectful. And btw, if you call, "maybe you flashed wrong" help, that ain't help buddy. I've moved on way past your troublesome kernel. It's easy for a dev to say their product is rock solid and really it isn't. I never ran into any issues with other kernels. Enough said don't want to fill the thread with more garbage

Yeah you're right, the thread is full of complains lol
This isn't client support, nobody owes you anything.

And yeah, it's easy for a dev say what they want when they are doing things for years and know what they are talking about.

I'm fine and the kernel doesn't have any pressing issue, you have.
Go find something useful to do, thanks.

Sent from my blu_spark'd OnePlus
The Following 7 Users Say Thank You to eng.stk For This Useful Post: [ View ] Gift eng.stk Ad-Free
21st October 2019, 09:48 AM |#338  
Member
Thanks Meter: 33
 
More
WireGuard causes the phone to reboot when trying to establish a connection on mobile data. Apparently it's a WG issue with Android 10 as it happens on other kernels too. Might be worth disabling it until the problem is solved on their end.
21st October 2019, 04:29 PM |#339  
Quote:
Originally Posted by Sauronych

WireGuard causes the phone to reboot when trying to establish a connection on mobile data. Apparently it's a WG issue with Android 10 as it happens on other kernels too. Might be worth disabling it until the problem is solved on their end.

Yeah well Android 10 still has some quirks. No need to disable anything, works fine in wifi for instance.
When updates come, we update, business as usual
The Following 4 Users Say Thank You to eng.stk For This Useful Post: [ View ] Gift eng.stk Ad-Free
26th October 2019, 02:01 PM |#340  
Senior Member
Thanks Meter: 123
 
More
Ob4 + blu_spark kernel is amazing
The Following 2 Users Say Thank You to spione2013 For This Useful Post: [ View ] Gift spione2013 Ad-Free
1st November 2019, 05:17 AM |#341  
hllywd's Avatar
Senior Member
Thanks Meter: 25
 
More
Did we move to a different thread that I don't know about? It's so quiet in here.
The Following 2 Users Say Thank You to hllywd For This Useful Post: [ View ] Gift hllywd Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes