FORUMS

Phone Bricked After Installing OTA Update

5 posts
Thanks Meter: 0
 
By adrunkenmess1, Junior Member on 23rd June 2020, 02:02 PM
Post Reply Email Thread
I recently purchased an Oneplus 7 pro from Ebay and the phone was working fine. It's locked to T-Mobile and it prompted me to take an update, I believe the update was for November 2019 and was almost 2 gb in size. I rebooted the phone when it said to reboot to install the new features, and the phone never came back on after that. I tried charging it for hours, tried holding the power button + volume up/down buttons to get it to reboot, and none of this has done anything for the phone. There's no sign of life, the phone was working great prior to the update.

Is there any suggestions for fixing this?

Thanks.
23rd June 2020, 03:42 PM |#2  
Quote:
Originally Posted by adrunkenmess1

I recently purchased an Oneplus 7 pro from Ebay and the phone was working fine. It's locked to T-Mobile and it prompted me to take an update, I believe the update was for November 2019 and was almost 2 gb in size. I rebooted the phone when it said to reboot to install the new features, and the phone never came back on after that. I tried charging it for hours, tried holding the power button + volume up/down buttons to get it to reboot, and none of this has done anything for the phone. There's no sign of life, the phone was working great prior to the update.

Is there any suggestions for fixing this?

Thanks.

go here https://forum.xda-developers.com/one...icked-t3934659 and use the global version. that will allow you bootloader unlock phone when done.
The Following User Says Thank You to MrSteelX For This Useful Post: [ View ] Gift MrSteelX Ad-Free
24th June 2020, 04:09 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MrSteelX

go here https://forum.xda-developers.com/one...icked-t3934659 and use the global version. that will allow you bootloader unlock phone when done.


Thanks for the link, I downloaded everything and disabled driver enforcement but my phone is still not showing up in Device Manager. The computer makes a noise as I connect it to the USB port, but other than that it isn't doing anything.
24th June 2020, 06:26 AM |#4  
Quote:
Originally Posted by adrunkenmess1

Thanks for the link, I downloaded everything and disabled driver enforcement but my phone is still not showing up in Device Manager. The computer makes a noise as I connect it to the USB port, but other than that it isn't doing anything.

with the phone off, hold vol up and plug usb cable in. It should boot to edi mode then.
The Following User Says Thank You to MrSteelX For This Useful Post: [ View ] Gift MrSteelX Ad-Free
24th June 2020, 06:33 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MrSteelX

with the phone off, hold vol up and plug usb cable in. It should boot to edi mode then.

I think it was the cable I was using that was causing it....used a better usb cable and it recognized in the Device Manager.

I can't flash it though as it gives error "param preload device not match image"
24th June 2020, 06:55 AM |#6  
Senior Member
Flag Dubai
Thanks Meter: 259
 
More
Hi,
I'm assuming you are trying to revive the phone using MSM tool. If so, the only successful way to do this is to connect the phone to a USB 2.0 port using the official cable. This will make the phone appear on the tool and then you can proceed.

Quote:
Originally Posted by adrunkenmess1

I think it was the cable I was using that was causing it....used a better usb cable and it recognized in the Device Manager.

I can't flash it though as it gives error "param preload device not match image"

The Following User Says Thank You to amirage For This Useful Post: [ View ] Gift amirage Ad-Free
24th June 2020, 08:25 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by amirage

Hi,
I'm assuming you are trying to revive the phone using MSM tool. If so, the only successful way to do this is to connect the phone to a USB 2.0 port using the official cable. This will make the phone appear on the tool and then you can proceed.

I was able to get it to flash successfully. I used the files from the tmobile to international conversion since it required a hacked MSM tool. I'm a complete Noob at phone flashing and really spent a LOT of time reading tonight to figure it out. Phone flashed successfully but said the battery was now too low to turn on. At least it says something!

I'm charging it up now and hopefully it works after this!
25th June 2020, 08:08 PM |#8  
Senior Member
Flag Louisville
Thanks Meter: 205
 
Donate to Me
More
Quote:
Originally Posted by amirage

Hi,
I'm assuming you are trying to revive the phone using MSM tool. If so, the only successful way to do this is to connect the phone to a USB 2.0 port using the official cable. This will make the phone appear on the tool and then you can proceed.

I use a USB 3.0 and USB c port on my computer and no issues
The Following 2 Users Say Thank You to jamescable For This Useful Post: [ View ] Gift jamescable Ad-Free
25th June 2020, 09:08 PM |#9  
OP Junior Member
Thanks Meter: 0
 
More
OK so I manage to get the phone flashed to the international version using the MSM tool. I then downloaded the DP 3 developer file like suggested. I put it in the root for my phone, went to system settings, system update, and got to install it locally. It installed 100% and then asked me to reboot for the changes to take effect.


I reboot the phone and then nothing, it's black and unresponsive the way it was when this whole thing started.

I'm sure I can just reflash the international file with MSM to get it working, but is there any reason why updating my phone in this manner always fails and a way for me to fix it?
28th June 2020, 09:37 AM |#10  
Senior Member
Flag Dubai
Thanks Meter: 259
 
More
Quote:
Originally Posted by jamescable

I use a USB 3.0 and USB c port on my computer and no issues

Really, I couldn't get the phone to come up on the MSM tool in the Qualcomm mode on USB 3 port. But when I connected the cable to the USB port, it appeared there.
29th June 2020, 12:20 AM |#11  
Quote:
Originally Posted by adrunkenmess1

OK so I manage to get the phone flashed to the international version using the MSM tool. I then downloaded the DP 3 developer file like suggested. I put it in the root for my phone, went to system settings, system update, and got to install it locally. It installed 100% and then asked me to reboot for the changes to take effect.


I reboot the phone and then nothing, it's black and unresponsive the way it was when this whole thing started.

I'm sure I can just reflash the international file with MSM to get it working, but is there any reason why updating my phone in this manner always fails and a way for me to fix it?

MSM phone, unlock bootloader and flash twrp. Use twrp to flash system update and see if it works
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes