FORUMS

Stuttering/frame skip while scrolling [Oxygen Os 10 BUG on all OnePlus 7T/7TPRO/7PRO]

820 posts
Thanks Meter: 974
 
By Tex99, Senior Member on 30th November 2019, 11:13 AM
Post Reply Email Thread
12th January 2020, 07:06 PM |#51  
Tex99's Avatar
OP Senior Member
Thanks Meter: 974
 
More
Quote:
Originally Posted by 5URV1V0R

Did your phone had a screen protector pre-installed?
I read that sometimes the static on plastic screen protectors cause such jittery scrolling, especially in cold weather.

Thanks, Yep official one but all smartphone I tested have it, I doubt that static can do a stuttering like this but thanks for suggestion, I will try without it
Quote:
Originally Posted by Szuri21

Really guys? Didn't see lags on videos? Are obvious. On my 7T I have similar issues, and also I tested some different 7T and 7T Pro, and this issue is present.
If you claim that you don't have such problems, then you should be happy, but you can't deny that there is no problem in the video, because it is and can be seen very clearly.

Also I have a disastrous experience using Chrome and Twitter they both are full of lags.

Yep Twitter and Chrome are the worst, even if with auto90hz, but stuttering happens on all apps from my tests
Quote:
Originally Posted by micr0g

There is a lag on chrome beta/dev channel but it does not present on stable chrome.

Sent from my HD1903 using Tapatalk

As I said "Twitter and Chrome are the worst, even if with auto90hz, but stuttering happens on all apps from my tests"
By the way, I saw your post on a custom kernel thread, so you are not on stock right ?
Quote:
Originally Posted by EugenStanis

My phone is stuttering on chrome stable (latest one) and even in messaging app. Same was on my 1+5T

Quote: "Twitter and Chrome are the worst, even if with auto90hz, but stuttering happens on all apps fromy tests"

Inviato dal mio HD1903 utilizzando Tapatalk
The Following User Says Thank You to Tex99 For This Useful Post: [ View ] Gift Tex99 Ad-Free
14th January 2020, 06:40 PM |#52  
Tex99's Avatar
OP Senior Member
Thanks Meter: 974
 
More
After weeks of no-reply from the second bug hunter, the first one bug hunter said to me that I had to open another feedback again...

By the way I submitted a new feedback, if you have the issue please support it with a comment/up/like, thank you very much: https://forums.oneplus.com/threads/s...ll-7t.1171252/

Inviato dal mio HD1903 utilizzando Tapatalk
19th January 2020, 09:30 PM |#53  
Junior Member
Thanks Meter: 6
 
More
Any update on this? Just went back to oos and god is it annoying. Coming from omni it's increatibly noticeable, cannot understand how this isn't fixed yet!
20th January 2020, 12:08 AM |#54  
Tex99's Avatar
OP Senior Member
Thanks Meter: 974
 
More
Quote:
Originally Posted by Husabagarn

Any update on this? Just went back to oos and god is it annoying. Coming from omni it's increatibly noticeable, cannot understand how this isn't fixed yet!

No one sadly. I'm waiting for the next update but I think that they will never fix it, I hope to be wrong

Inviato dal mio HD1903 utilizzando Tapatalk
The Following User Says Thank You to Tex99 For This Useful Post: [ View ] Gift Tex99 Ad-Free
20th January 2020, 04:24 PM |#55  
Junior Member
Thanks Meter: 3
 
More
Is it same issue?
Opened a community app and tried to scroll
I see similar lags in many apps with rich content
The Following User Says Thank You to alexganzer For This Useful Post: [ View ] Gift alexganzer Ad-Free
20th January 2020, 06:03 PM |#56  
Tex99's Avatar
OP Senior Member
Thanks Meter: 974
 
More
Quote:
Originally Posted by alexganzer

Is it same issue?
Opened a community app and tried to scroll
I see similar lags in many apps with rich content

I noticed that too but I think that community app has just some troubles with video preview.
You have to try on settings app or chrome,Twitter etc..

Inviato dal mio HD1903 utilizzando Tapatalk
The Following 2 Users Say Thank You to Tex99 For This Useful Post: [ View ] Gift Tex99 Ad-Free
20th January 2020, 06:07 PM |#57  
Junior Member
Thanks Meter: 3
 
More
Yes, after using Google or Social apps, I have lags on different sections of Oxygen Os, lock and unlock helps to normal scrolling. OnePlus 7T Pro
The Following 2 Users Say Thank You to alexganzer For This Useful Post: [ View ] Gift alexganzer Ad-Free
24th January 2020, 08:08 AM |#58  
Junior Member
Thanks Meter: 3
 
More
OnePlus 6 already has update
https://www.xda-developers.com/oxyge...-oneplus-6-6t/

Who tried, lags fixed?
24th January 2020, 09:13 AM |#59  
EugenStanis's Avatar
Senior Member
Flag Warszawa
Thanks Meter: 423
 
More
Quote:
Originally Posted by alexganzer

OnePlus 6 already has update
https://www.xda-developers.com/oxyge...-oneplus-6-6t/

Who tried, lags fixed?

No, it's not fixed and I dont think they will ever fix it.
The Following 2 Users Say Thank You to EugenStanis For This Useful Post: [ View ] Gift EugenStanis Ad-Free
1st February 2020, 08:53 AM |#60  
5URV1V0R's Avatar
Senior Member
Flag Beirut
Thanks Meter: 19
 
More
Any updates? Fix? Please
1st February 2020, 01:37 PM |#61  
Tex99's Avatar
OP Senior Member
Thanks Meter: 974
 
More
Quote:
Originally Posted by 5URV1V0R

Any updates? Fix? Please

After my second feedback there wasn't any oxygen os update, I think that the next update will be in the middle of february but honestly I think that oneplus will never fix this issue, I'm pretty sure, we will see. It's a shame. I also tried to change the default screen protector but of course it doesn't change anything.

Inviato dal mio HD1903 utilizzando Tapatalk
The Following 2 Users Say Thank You to Tex99 For This Useful Post: [ View ] Gift Tex99 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes