Remove All Ads from XDA

OnePlus 7t detect that I'm a sleep and turn off WiFi automatically

3 posts
Thanks Meter: 0
By shafy_eg, Junior Member on 8th November 2019, 11:07 AM
Post Reply Email Thread
My OnePlus 7t when I leave the device anywhere near me beside bed it detects that I'm a sleep and keep turning WiFi off. But it acts normally when the phone if away from me a few meters.

How can I stop this features cause I don't want it to be turned off? I want to get messenger and WhatsApp calls even when I'm a sleep?
8th November 2019, 12:21 PM |#2  
sasho36's Avatar
Senior Member
Thanks Meter: 130
Settings - battery - battery optimization - 3dots on the top right - advanced battery optimization. Then disable the sleep optimization.
The Following User Says Thank You to sasho36 For This Useful Post: [ View ] Gift sasho36 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes