FORUMS
Remove All Ads from XDA

warp charge MIA

401 posts
Thanks Meter: 17
 
By shorty1993, Senior Member on 7th January 2020, 11:45 AM
Post Reply Email Thread
Couple days ago warp charge suddenly stooped working. No fast charge either. Charging at about 5-6%/hour. no system changes remotely coincide, wiped cache tried various wall outlets. Any method possible to determine the root cause weather power adapter or cable or device.

Thanks in advance.
9th January 2020, 05:21 PM |#2  
Senior Member
Flag Bucharest
Thanks Meter: 61
 
More
Quote:
Originally Posted by shorty1993

Couple days ago warp charge suddenly stooped working. No fast charge either. Charging at about 5-6%/hour. no system changes remotely coincide, wiped cache tried various wall outlets. Any method possible to determine the root cause weather power adapter or cable or device.

Thanks in advance.

Try to reinstall the whole OS then? You tried with other cable?
9th January 2020, 09:07 PM |#3  
OP Senior Member
Flag Gadsden Alabama
Thanks Meter: 17
 
More
Quote:
Originally Posted by surdustef

Try to reinstall the whole OS then? You tried with other cable?

Unable to test another cable since don't know anyone with a oneplus device. I do get charging but very slow.

I will try to reinstall the fast boot rom fresh & see what happens, sure hoped to avoid that tho.
12th January 2020, 10:42 AM |#4  
OP Senior Member
Flag Gadsden Alabama
Thanks Meter: 17
 
More
Now i can't get adb to recognize the device at all. It is charging but regardless of how USB is configured it won't do anything, not even request for authorization. Tried rebooting both devices, wiped cache, revoked authorization, toggled USB debugging & flashed back to stock kernel. Guessing factory reset is the last option at this point unless someone has a better idea.

Thanks

Additionally it isn't recognized as a storage device or anything. Going to try another machine in the morning, maybe mine has seen better days.
13th January 2020, 12:43 AM |#5  
OP Senior Member
Flag Gadsden Alabama
Thanks Meter: 17
 
More
Tried new machine & won't do anything. Not even recognize to install driver
13th January 2020, 05:47 PM |#6  
v.konvict's Avatar
Senior Member
Flag Mwanza
Thanks Meter: 909
 
More
Quote:
Originally Posted by shorty1993

Tried new machine & won't do anything. Not even recognize to install driver

I guess your phone has a usb problem. Might need a repair
14th January 2020, 05:10 PM |#7  
Member
Flag Gdynia
Thanks Meter: 12
 
More
Maybe stupid thought but check your usb-c slot, maybe something got inside
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes