Remove All Ads from XDA

After installing ColorOS: Fastboot not flashing new recovery

6 posts
Thanks Meter: 0
By samuelkaiser01, Junior Member on 31st March 2016, 09:39 PM
Post Reply Email Thread
Hello there!

A friend of mine has a problem with his OnePlus One:
After (maybe even before, I'm not sure) he installed ColorOS, the fastboot mode hasn't been able to flash a new recovery (TWRP).
It just says OKAY after a part of a second, but then it just stays inside the bootloader doing nothing. The system didn't even indicate that it's downloading the file or something.

So I thought, the ColorOS recovery might also be able to install CyanogenMod, so I tried that too. Installation failed. That's a pretty strange recovery, by the way.

Has any of you got any idea on how fix this problem? I am looking forward to reading answers concerning that issue.
Thanks in advance!

31st March 2016, 10:46 PM |#2  
OP Junior Member
Thanks Meter: 0
Interestingly, flashing the official Cyanogen OS 12 from worked, obviously...
So... I guess the problem's solved?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes