FORUMS
Remove All Ads from XDA

Help with pokemon go and root

11 posts
Thanks Meter: 0
 
By xXFedeBoyXx, Junior Member on 21st November 2019, 04:36 PM
Post Reply Email Thread
I made everything needed (i guess) on my old Oneplus One by following multiples guides:
1. formatted phone data, cache, system, dalvik
2. installed lineageOS 16 (android 9) and TWRP
3. rooted by flashing magisk, updated magisk and magisk manager, then i've hidden magisk itself and changed its name to GamePuzzle
4. installed FakeGPS Joystick (The App Ninjas), then unlocked full features, reinstalled with new name (Tetris), deleted the original one, in the end i've setted up my cloned app as mock position in developer settings. Also enabled "prevent app from screenshot" or something like that in GPS Joystick settings.
5. Followed a guide how to delete ADS from GPS Joystick (worked using lucky patcher).
6. Finally, followed Smali's guide, before zip creation i selected patches 1 and 4, then installed .zip module from recovery.
What i got? GPS Joystick works for real, but i have an error screen every 1-5 minutes (it's just random) which says my device is not supported. I was pretty sure it was for root's fault: then i tried uninstalling Magisk and Magisk manager too, and now i haven't that error message after 3 hours.
What can i have done wrong?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes