FORUMS
Remove All Ads from XDA

Can't connect to PC via MTP or charging!

87 posts
Thanks Meter: 11
 
By Manthan Gohil, Member on 30th September 2016, 07:29 PM
Post Reply Email Thread
I was having issues with the charging the phone (slow charge in AC) and connecting it to PC through original charger/data cable. So after changing the data cable (in warranty), it solved both of the problem. But now after 1-2 days, charging is okay but I can't connect the cell with PC at all. It just charges the phone but by showing the error 'device not recognized'. I tried multiple PC/laptop but in vain. Also when I connect my phone in to fastboot mode, it just flashes the device and gets disconnected. If I try to flash twrp via fastboot it shows me 'failed: too many links' error. I'm on latest OOS 3.1.2 rooted with Xposed.
So anybody can tell me what to do?

P.S. also tried changing ROMs but no help.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes