Remove All Ads from XDA

[Q] Cant Restore My SU-760 to V10G ROM

71 posts
Thanks Meter: 1
Post Reply Email Thread
Funny thing is i just succedded in doing so couple of weeks ago but now i went through the ressurection guid millions of times to find out where it went south but i just couldnt,
here's what happened,
1. i created a thread to complain about the phone and was advised to use the GPCR rom and i did
2. then i 'stupidly!!!!' reseted the phone forgetting the common glitch that forces the phone to boot to cwm.
3. tried to flash the rom from many media but wont boot to system, so i decided to use the ultimate choice to restore to v10g AGAIN!(did i mention i made the same mistake but succeded in fixing it?)
4. i took out the battery, run omapforboot4 or whatever its called and pressed 2 , when it said waiting for OMAp 4430 device... i plugged the cable, when it siad waiting 5 seconds i plugged the battery, and viola its in omap download mode which by the instruction should let me restore to abt 33 percent. but flash tool said communicating with IFX modem and DOWNLOAD FAiLED (88SEC). every time after that!!
5. this is me writing to XDA-tech gurus to help me cause i have given up entirely! i even tried another port , normal download mode which wouldnt last 20sec. what went wrong??????? is the phone ...DEAD??(well it still boots to CWM!)
Post Reply Subscribe to Thread

optimus, restore, stock, su760, v10g

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes