FORUMS

slow camera opening

267 posts
Thanks Meter: 57
 
By hamud.q, Senior Member on 8th October 2016, 06:09 PM
Post Reply Email Thread
30th October 2016, 04:39 AM |#51  
cheeze.keyk's Avatar
Senior Member
Flag Mandaluyong
Thanks Meter: 350
 
Donate to Me
More
mines open fast. running B180.
31st October 2016, 11:18 AM |#52  
Junior Member
Thanks Meter: 2
 
More
Think i have fixed it.
I think i have sorted this on my phone

went to Settings, Apps, Advanced, Ignore Optimisations and then Allowed the Camera App.

This has made a world of difference on mine, opens up in about 1 second now where before it was the 2 -5 seconds like people were reporting.

Give it a try.

I'm running on EE in the UK version EVA-L09C440B139, which is the upto date version with EMUI 4.1.1.
The Following 2 Users Say Thank You to safc1978 For This Useful Post: [ View ] Gift safc1978 Ad-Free
31st October 2016, 01:44 PM |#53  
Senior Member
Flag Timisoara
Thanks Meter: 101
 
More
It truly does make a difference. It's almost instant now whereas it needed 2sec before. Thanks a lot for this finding.
31st October 2016, 02:00 PM |#54  
Senior Member
Flag Frankfurt
Thanks Meter: 94
 
More
Thanks for the tip, I enabled it.
Will see how it goes.
31st October 2016, 02:17 PM |#55  
Junior Member
Thanks Meter: 2
 
More
Tried the Ignore Optimisation suggestion. Still freezes during camera opening, take in between 2 and 10 seconds to be ready to take a shot.
7th November 2016, 10:11 AM |#56  
Junior Member
Thanks Meter: 2
 
More
Okay, so I seem to have this issue somewhat under control. I went through all my apps and amended the protected apps to only the ones I really need notifications for and ditched a custom theme I was running for a stock one called serenity. I have had no issues for about 72 hours. Will keep an eye on it.
13th November 2016, 05:53 PM |#57  
OP Senior Member
Thanks Meter: 57
 
More
Quote:
Originally Posted by Jack_R89

Okay, so I seem to have this issue somewhat under control. I went through all my apps and amended the protected apps to only the ones I really need notifications for and ditched a custom theme I was running for a stock one called serenity. I have had no issues for about 72 hours. Will keep an eye on it.

Can you confirm if the the problem fixed?
13th November 2016, 06:09 PM |#58  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by hamud.q

Can you confirm if the the problem fixed?

Unfortunately not. But when changing the theme it does seem to improve performance in the short term.
13th November 2016, 10:15 PM |#59  
Senior Member
Flag Frankfurt
Thanks Meter: 94
 
More
I feel it's faster In Nougat beta. Definitely taking more pictures back to back is faster. No pause when pressing shutter button.

Sent from my Hauwai P9 EVA-L09 using Tapatalk
The Following User Says Thank You to shaunydub For This Useful Post: [ View ] Gift shaunydub Ad-Free
15th November 2016, 07:48 AM |#60  
OP Senior Member
Thanks Meter: 57
 
More
I just changed my phone to Htc 10 . Really like the p9 but I can't live with this problem and the restrictions on Lock screen notification .
The Following User Says Thank You to hamud.q For This Useful Post: [ View ] Gift hamud.q Ad-Free
26th December 2016, 12:28 AM |#61  
Member
Thanks Meter: 3
 
More
I have the same issue, running C02B135. Tried the suggestion from safc1978 so far seems a lot better where the camera opens in under 2 secs constantly.

Thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes