Remove All Ads from XDA

Not able to reset Photon 4G

71 posts
Thanks Meter: 0
By cheekugr8, Member on 5th July 2014, 05:48 PM
Post Reply Email Thread
i am using Photon 4G MB855 v.2.3.5. i have tried to reset (soft & Hard) but the phone gets stuck at startup screen (fast boot). i tried to root it with one click root and other couple of applications but it doesnt get rooted. please guide me how to resolve this issue.
6th July 2014, 11:39 AM |#2  
OP Member
Thanks Meter: 0
any luck??????
7th July 2014, 09:36 AM |#3  
OP Member
Thanks Meter: 0
where are the Xperts??????????
5th August 2014, 10:33 PM |#4  
Junior Member
Thanks Meter: 0
So what you want is rooting Photon in 2.3.5, uste "photon torpedo" method
If you have issues, try executing the Photon-Torpedo Direct v1.1.bat WITH or WITHOUT administrator priviledges on vista, win 7, win8 and 8.1, it worked for me on 8.1 64 bits running it WITHOUT admin, Everytime I ran it as admin the first 5 times always got me an error.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes