FORUMS
Remove All Ads from XDA

rapid battery drain 8.1

520 posts
Thanks Meter: 53
 
By canemaxx, Senior Member on 10th December 2017, 12:42 PM
Post Reply Email Thread
Ever since I flashed 8.1 , battery is draining very rapidly. After sending one email just text no attachments, battery went from 100 to 96%. Has anyone else had this issue?
The Following User Says Thank You to canemaxx For This Useful Post: [ View ] Gift canemaxx Ad-Free
 
 
10th December 2017, 01:05 PM |#2  
Badger50's Avatar
Recognized Contributor
Flag Kansas City
Thanks Meter: 6,065
 
More
Quote:
Originally Posted by canemaxx

Ever since I flashed 8.1 , battery is draining very rapidly. After sending one email just text no attachments, battery went from 100 to 96%. Has anyone else had this issue?

Nope. At least give it a couple of charge cycles to see what's going on. I've noticed no changes since I installed 8.1.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20171210-070154.png
Views:	1420
Size:	214.4 KB
ID:	4356950  
10th December 2017, 01:06 PM |#3  
antiochasylum's Avatar
Recognized Contributor
Flag Burleson TX
Thanks Meter: 8,332
 
Donate to Me
More
I did, after using GSam Battery to find the problems it was play services and RCSService. So I uninstalled RCSService and cleared data on Google play services and it's been fine since.
The Following User Says Thank You to antiochasylum For This Useful Post: [ View ] Gift antiochasylum Ad-Free
10th December 2017, 01:15 PM |#4  
Badger50's Avatar
Recognized Contributor
Flag Kansas City
Thanks Meter: 6,065
 
More
Quote:
Originally Posted by antiochasylum

I did, after using GSam Battery to find the problems it was play services and RCSService. So I uninstalled RCSService and cleared data on Google play services and it's been fine since.

Have you by chance used, or are using the magisk module for doze on Google play services?? Seems to work pretty well.
10th December 2017, 01:18 PM |#5  
antiochasylum's Avatar
Recognized Contributor
Flag Burleson TX
Thanks Meter: 8,332
 
Donate to Me
More
Quote:
Originally Posted by Badger50

Have you by chance used, or are using the magisk module for doze on Google play services?? Seems to work pretty well.

I'm stock lol. Not even unlocked bootloader.
10th December 2017, 01:20 PM |#6  
Badger50's Avatar
Recognized Contributor
Flag Kansas City
Thanks Meter: 6,065
 
More
Quote:
Originally Posted by antiochasylum

I'm stock lol. Not even unlocked bootloader.

Ah, gotchya. I had no difficulties with stock either. At least for the week I had it before it wasn't stock
10th December 2017, 01:33 PM |#7  
canemaxx's Avatar
OP Senior Member
Flag Wilder,VT
Thanks Meter: 53
 
More
I have only unlocked the bootloader. I have no other mods on my phone. I have done a restart and a fresh install of 8.1 and nothing is helping. Nothing is running in the background either. I don't get it
10th December 2017, 02:41 PM |#8  
crazykas's Avatar
Senior Member
Flag Colombo
Thanks Meter: 226
 
Donate to Me
More
Quote:
Originally Posted by Badger50

Nope. At least give it a couple of charge cycles to see what's going on. I've noticed no changes since I installed 8.1.

what is the name of the theme ?
10th December 2017, 02:50 PM |#9  
Badger50's Avatar
Recognized Contributor
Flag Kansas City
Thanks Meter: 6,065
 
More
Quote:
Originally Posted by crazykas

what is the name of the theme ?

Swift dark with fuchsia accent.
The Following User Says Thank You to Badger50 For This Useful Post: [ View ] Gift Badger50 Ad-Free
10th December 2017, 03:20 PM |#10  
Senior Member
Thanks Meter: 227
 
More
Do you have a weak mobile signal when you are on wifi? I think Google changed the default to be keeping mobile data on even while WiFi is on in 8.1. For me, i have crap mobile signal at my wifi location, so the scanning for a signal might drain my battery. You can change the setting in developer options. Have no idea if it will help though...
10th December 2017, 04:52 PM |#11  
Horoscope's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 139
 
More
I am on 8.1 since 3 days (not rooted), on full charge I have got 7 hours SOT consistently... dont think so the drain has anything to do with 8.1 update..
pls check ur apps
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes