FORUMS
Remove All Ads from XDA

Android 10 issues/bugs

1,714 posts
Thanks Meter: 488
 
By mikeprius, Senior Member on 5th September 2019, 04:46 PM
Post Reply Email Thread
Since Android 10 dropped, if anyone notices any bugs or issues I figured it would be good to make a thread about them. Been using Android 10 since it dropped, and one issue that I have noticed is my signal is more sloppy and inconsistent which may be a radio issue. I am using Sprint, but the signal has been more spotty and the reception overall has declined.
The Following User Says Thank You to mikeprius For This Useful Post: [ View ] Gift mikeprius Ad-Free
 
 
5th September 2019, 04:58 PM |#2  
Member
Flag Pune
Thanks Meter: 8
 
More
Biggest issue, battery drained so fast after update. Standby mode eat up more juice compare to Android 9. 9 was giving me 6-7 hrs SOT now it's just about 3-4 hrs SOT. Few apps which were using battery percentage half of it's usage time now using double battery.look like apps are not yet optimized for Android 10.
5th September 2019, 05:19 PM |#3  
mikeprius's Avatar
OP Senior Member
Flag Orange County, California
Thanks Meter: 488
 
More
Quote:
Originally Posted by omky_b4u

Biggest issue, battery drained so fast after update. Standby mode eat up more juice compare to Android 9. 9 was giving me 6-7 hrs SOT now it's just about 3-4 hrs SOT. Few apps which were using battery percentage half of it's usage time now using double battery.look like apps are not yet optimized for Android 10.

I've had that too, but it's not too significant, and i wouldn't worry about it for the first few days while things optimize but i also noticed slight battery drain.


Been trying to update the signals. The radio is definitely having issues for my carrier.
5th September 2019, 05:51 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Pixel 3 in the Call Application, my screen goes black after call in connected and I can't seem to get the screen to become active again until call is over and I hit the power button twice. This just started after an OTA update to 10...
6th September 2019, 12:29 PM |#5  
walkah21's Avatar
Member
Fredericksburg, VA
Thanks Meter: 3
 
Donate to Me
More
I updated to 10 OTA and since updating my wifi calling isn't working. Whenever I try to toggle it, it just says that it's unavailable and to try again later. I haven't performed a factory reset because it's always such a pain to do that (especially with all the accounts I have using 2FA w/ Google Authenticator).

My cell/data reception has also been significantly decreased, according to my little indicator in the notifications.

Anybody else having these issues?
6th September 2019, 01:30 PM |#6  
canadianclub's Avatar
Member
Flag Calgary
Thanks Meter: 12
 
More
My reception has always been poor with this phone so I cannot confirm our deny that it's worse on Android 10 stable.

However I ota updated from final beta to stable 10 and my phone randomly goes home while I'm using it. Really annoying when having an app open to have the home screen constantly appear.
6th September 2019, 02:11 PM |#7  
AndroidGX's Avatar
Recognized Contributor
Flag ★ Montpellier ★
Thanks Meter: 9,103
 
Donate to Me
More
Personally I'm having between 2 and 3 hours of SOT, and always had those stats on Android 9 too, for very basic using (no calls, no gaming, no videos, slight browsing, few SMS, etc). Hope battery will be much better for the Pixel 4...
6th September 2019, 07:05 PM |#8  
mikeprius's Avatar
OP Senior Member
Flag Orange County, California
Thanks Meter: 488
 
More
I forgot about this. My phone initially also got stuck on the boot screen. I was like oh great here we go. Apparently it's an issue. Android 10 appears to still be in beta mode despite being released as stable.


https://bgr.com/2019/09/05/android-1...explained/amp/
7th September 2019, 12:33 AM |#9  
Member
Thanks Meter: 9
 
More
Unbeliavable, how google tries to force you towards its search engine!! I could probably get used to thr new gestures, but not to that notorious search bar!! There is no reason to block all Launchers from working with gestures. I hope somebody will soon hack that!
The Following User Says Thank You to georgs_town For This Useful Post: [ View ] Gift georgs_town Ad-Free
7th September 2019, 01:09 PM |#10  
Senior Member
Thanks Meter: 2,954
 
More
you are furthering probably biggest bug of Q (not affecting everyone though, but many people)

https://forum.xda-developers.com/pix...s-bug-t3964904
7th September 2019, 03:51 PM |#11  
Senior Member
Thanks Meter: 7
 
More
As I said in another thread, I have not been able to flash the factory image of either the .019 or .020 firmware. I've been doing the method of running the flash.bat file minus "-w" to prevent it from wiping my phone, using the latest SDK Platform Tools and after trying both they both cause a bootloop. My phone will attempt to boot up 2 different times and fail (assuming once for each partition, A & B?) then go back to fastboot mode.

Considering this other major bug with the sensors now not working, I guess holding off may actually a good thing for me for now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes