FORUMS
Remove All Ads from XDA

Android 10 screwed up the camera?

42 posts
Thanks Meter: 3
 
By bbs3223474, Member on 11th September 2019, 08:31 AM
Post Reply Email Thread
After updated to Android 10, and maybe with Google Camera 6.3 update? I'm experiencing some weird photo qualities.

In photo mode, the preview image looks like it's running on low resolution (checked the settings and it was selected to 12.2M and the actual resolution is 4032x3024) or video-like quality. It affects the most when previewing the paper with texts. Even after taken the shot, I still feel something is not right (feel, not definitely sure). Everything feels blurry, just like it took a screenshot from a video footage. But I'm sure nothing is on the lens and video mode works pretty fine.

And again, the sound from the videos came back to its original quality, just like when the phone was launched. Google already fixed the sound, but now it rolls back? I can't understand.

But I don't want to be mean just because no one else has the same problem. So I want to be sure if someone also facing the same issues?
 
 
12th September 2019, 09:52 AM |#2  
Member
Thanks Meter: 11
 
More
Don't worry, it's google's plan for you to buy pixel 4.
12th September 2019, 08:39 PM |#3  
bbs3223474's Avatar
OP Member
Thanks Meter: 3
 
More
UPDATE:
Fixed by uninstalling the latest Google Camera app in Play Store. It seems Google messed up the GCam update.
12th September 2019, 08:41 PM |#4  
bbs3223474's Avatar
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by kaiseryeahhh

Don't worry, it's google's plan for you to buy pixel 4.

Funny, but seriously I don't think that's the case since my 1st gen Pixel doesn't affected at all even after Pixel 3 was launched.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes