FORUMS
Remove All Ads from XDA

Can't open downloads from Chrome or see them in the Files app

1 posts
Thanks Meter: 0
 
By bayarea9731, Junior Member on 11th September 2019, 08:17 PM
Post Reply Email Thread
Hello all this is my first post so forgive me if I make any mistakes. I have a Pixel 3 that was updated to Android 10 a couple of days ago. It worked just fine, but I wanted to make the phone more "fresh" so I factory reset it. Everything worked fine until I tried installing some APKS. Even though Chrome has permission to install files from unknown sources, every time I click on the file in Downloads on Chrome it says: "Can't open file." I tried multiple apks and the same thing happened. I also tried PDFs to see if it is a bigger problem and it is. I can't open them either. I also tried downloading photos and they won't show up either in the Photos app where they would be normally. It seems like nothing can be opened. In the native Google Files app nothing appears under downloads. I tried "show system" and digging through folders and there is nothing. I tried unistalling Chrome updates and reinstalling, clearing cache, clearing storage, cycling the phone on and off to no avail. I'm truly at a lost here. It seems like something got broken during the factory reset, but everything else is fine. Thank you.
 
 
11th September 2019, 11:54 PM |#2  
Senior Member
Thanks Meter: 78
 
More
Sorry but that is because of file storage protection. For browsers I use all but Chrome for file downloads. It is possible for other than Chrome browser to access download files. Kiwi, Firefox are my favorites. Until developers break and might not file protection is here with 10.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes