FORUMS
Remove All Ads from XDA

sensors issue

6 posts
Thanks Meter: 0
 
By mao1987, Junior Member on 11th September 2019, 08:33 PM
Post Reply Email Thread
Hello ,
After flashing a rom on my pixel 3 , I've lost all the sensors once I've come back to the official rom ,( IE accelerometer, gyroscope, proximity ...) Can anybody help ?
 
 
11th September 2019, 09:46 PM |#2  
joetheshmo's Avatar
Senior Member
Flag Santa Cruz, CA
Thanks Meter: 1,132
 
More
You might have better luck asking in the right section.

Sent from my Pixel 3 using Tapatalk
13th September 2019, 08:50 PM |#3  
Senior Member
Thanks Meter: 47
 
Donate to Me
More
Quote:
Originally Posted by mao1987

Hello ,
After flashing a rom on my pixel 3 , I've lost all the sensors once I've come back to the official rom ,( IE accelerometer, gyroscope, proximity ...) Can anybody help ?

I had the same problem with my new, original Google Pixel 3. It was a irreparable hardware fault. Seems that it is a common error of these devices.
Send it back and get a new one under warranty.
13th September 2019, 09:46 PM |#4  
SacredDeviL666's Avatar
Senior Moderator
¤No Man's Land¤
Thanks Meter: 6,312
 
More
Quote:
Originally Posted by mao1987

Hello ,
After flashing a rom on my pixel 3 , I've lost all the sensors once I've come back to the official rom ,( IE accelerometer, gyroscope, proximity ...) Can anybody help ?

Quote:
Originally Posted by Oberbergler

I had the same problem with my new, original Google Pixel 3. It was a irreparable hardware fault. Seems that it is a common error of these devices.
Send it back and get a new one under warranty.

Sensor issue after flashing Android 10 isn't a hardware issue.

Fix is here https://forum.xda-developers.com/pix...s-bug-t3964904
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes