FORUMS
Remove All Ads from XDA

Can't verify face. Try again

445 posts
Thanks Meter: 97
 
By czonin, Senior Member on 11th December 2019, 03:11 AM
Post Reply Email Thread
I've had a Pixel 4 XL since launch and just did a fresh install of the December update. Now my face unlock no longer works. I get "Can't verify face. Try again" every time. I've tried deleting face data and setting it up again and numerous reboots. Any ideas?
11th December 2019, 03:28 AM |#2  
Senior Member
New Orleans
Thanks Meter: 34
 
More
I'm no expert on the matter but I had to do a factory reset to get it to work again. Maybe flashing the boot.img from the December update might do it
11th December 2019, 03:39 AM |#3  
czonin's Avatar
OP Senior Member
Flag Astoria, NY
Thanks Meter: 97
 
More
Quote:
Originally Posted by pwnsicle

I'm no expert on the matter but I had to do a factory reset to get it to work again. Maybe flashing the boot.img from the December update might do it

Really hope I don't have to do a factory reset. It takes forever to completely set everything up again.
11th December 2019, 03:56 AM |#4  
wolfeyes30's Avatar
Senior Member
Flag NE OHIO
Thanks Meter: 430
 
More
Delete. My old tired eyes missed a part of your post. Carry on lol.
11th December 2019, 03:56 AM |#5  
Member
Flag Colorado Springs
Thanks Meter: 13
 
More
Quote:
Originally Posted by czonin

I've had a Pixel 4 XL since launch and just did a fresh install of the December update. Now my face unlock no longer works. I get "Can't verify face. Try again" every time. I've tried deleting face data and setting it up again and numerous reboots. Any ideas?

You might have the wrong update version installed. This happened to me with the Nov releases. Try flashing a different version. I'm willing to bet it fixes it.
11th December 2019, 04:16 AM |#6  
Alcolawl's Avatar
Senior Member
Flag New York
Thanks Meter: 2,273
 
More
Are you running a custom kernel or stock?
11th December 2019, 04:21 AM |#7  
czonin's Avatar
OP Senior Member
Flag Astoria, NY
Thanks Meter: 97
 
More
Quote:
Originally Posted by brandon5491

You might have the wrong update version installed. This happened to me with the Nov releases. Try flashing a different version. I'm willing to bet it fixes it.

I'm pretty sure you're right. Trying a different version now.

Edit: I was on the wrong version but i've flashed the correct one and re-setup face unlock and it still isn't working.
11th December 2019, 04:33 AM |#8  
czonin's Avatar
OP Senior Member
Flag Astoria, NY
Thanks Meter: 97
 
More
Quote:
Originally Posted by Alcolawl

Are you running a custom kernel or stock?

Stock, rooted.
11th December 2019, 05:40 AM |#9  
Alcolawl's Avatar
Senior Member
Flag New York
Thanks Meter: 2,273
 
More
Quote:
Originally Posted by czonin

Stock, rooted.

Unfortunately I've seen this happen to one other person. A factory reset was the only way he was able to fix it.
11th December 2019, 05:54 AM |#10  
ceelos218's Avatar
Senior Member
Thanks Meter: 263
 
More
Quote:
Originally Posted by Alcolawl

Unfortunately I've seen this happen to one other person. A factory reset was the only way he was able to fix it.

yep had this issue earlier and only factory reset helped.
11th December 2019, 04:20 PM |#11  
czonin's Avatar
OP Senior Member
Flag Astoria, NY
Thanks Meter: 97
 
More
Quote:
Originally Posted by Alcolawl

Unfortunately I've seen this happen to one other person. A factory reset was the only way he was able to fix it.

Quote:
Originally Posted by ceelos218

yep had this issue earlier and only factory reset helped.

Ya I couldn't find any way to fix it. Ended up having to factory reset and it's all working now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes