FORUMS

[ROM][UNOFFICIAL][PixelExperience][Ten/10.0][dragon] -> 2019/03/05]

841 posts
Thanks Meter: 298
 
By tschmid, Senior Member on 6th November 2019, 02:44 PM
Post Reply Email Thread


PixelExperience for Google Pixel C [dragon]

What is this?
Pixel Experience is an AOSP based ROM, with Google apps included and all Pixel goodies (launcher, wallpapers, icons, fonts, bootanimation)

Our mission is to offer the maximum possible stability and security, along with essential and useful features for the proper functioning of the device

Based on Android 10.0


Known issues
Encryption seems not work - and has not been tested. -> Pls do not encrypt your data partition yet.
Keymaster -> If you set Pattern, PIN or Password the Screen unlock may not work correctly..
Workaround for Pattern: On fresh boot you will need to wait a bit longer before you enter credentials..
The waiting time is required on fresh boot only, the following unlocks are working normally.
In case of problems pls use
Update.ZIP_TWRP_flashable_pattern_pin_remover_V2.z ip.

DON'T FLASH GAPPS, ALREADY INCLUDED
DON'T FLASH VENDOR IMAGE, ALREADY INCLUDED
Downloads.


The Following 19 Users Say Thank You to tschmid For This Useful Post: [ View ] Gift tschmid Ad-Free
6th November 2019, 02:45 PM |#2  
OP Senior Member
Thanks Meter: 298
 
More
Reserved
Btw PE-Ten is a Beta build, problems are expected.

Known Issues:
- Camera

- More? Tell me
6th November 2019, 06:47 PM |#3  
Everio9000's Avatar
Senior Member
Flag Alicante
Thanks Meter: 25
 
More
Downloading and ready for install it. Thank you.
The Following User Says Thank You to Everio9000 For This Useful Post: [ View ] Gift Everio9000 Ad-Free
6th November 2019, 07:17 PM |#4  
Did try a clean installation and stuck in bootscreen (the google one). Tried several times w/o magisk and taking your hint for longer boot time. Too bad, wanted to test your PE build
The Following User Says Thank You to redukt For This Useful Post: [ View ] Gift redukt Ad-Free
6th November 2019, 07:21 PM |#5  
OP Senior Member
Thanks Meter: 298
 
More
Quote:
Originally Posted by redukt

Did try a clean installation and stuck in bootscreen (the google one). Tried several times w/o magisk and taking your hint for longer boot time. Too bad, wanted to test your PE build

Can you explain how you installed it? Format etc?

Gesendet von meinem Pixel 2 XL mit Tapatalk
6th November 2019, 07:37 PM |#6  
Quote:
Originally Posted by tschmid

Can you explain how you installed it? Format etc?

Coming from LOS17, mounted all partitions, format data and wipe the rest, rebooted and mounted all partitions again... The rom.zip was installed by usb-devices (tried stick and ssd). The installation routine was successfull by latest TWRP. But it's hanging on bootlogo.
The Following User Says Thank You to redukt For This Useful Post: [ View ] Gift redukt Ad-Free
6th November 2019, 07:46 PM |#7  
OP Senior Member
Thanks Meter: 298
 
More
Quote:
Originally Posted by redukt

Coming from LOS17, mounted all partitions, format data and wipe the rest, rebooted and mounted all partitions again... The rom.zip was installed by usb-devices (tried stick and ssd). The installation routine was successfull by latest TWRP. But it's hanging on bootlogo.

Ok, Ill report back to pe Team.
Thanks

Gesendet von meinem Pixel 2 XL mit Tapatalk
The Following User Says Thank You to tschmid For This Useful Post: [ View ] Gift tschmid Ad-Free
6th November 2019, 08:00 PM |#8  
OP Senior Member
Thanks Meter: 298
 
More
Quote:
Originally Posted by redukt

Coming from LOS17, mounted all partitions, format data and wipe the rest, rebooted and mounted all partitions again... The rom.zip was installed by usb-devices (tried stick and ssd). The installation routine was successfull by latest TWRP. But it's hanging on bootlogo.

Can you provide a log?

Gesendet von meinem Pixel 2 XL mit Tapatalk
6th November 2019, 08:18 PM |#9  
[QUOTE=tschmid;80808737]Can you provide a log?
/QUOTE]

Not really yet - testing the followmsi build right now. It seems that his build is running without issues w/o magisk. The device is booting and starting with the standard google setup routine. Strange.
The Following User Says Thank You to redukt For This Useful Post: [ View ] Gift redukt Ad-Free
6th November 2019, 08:48 PM |#10  
OP Senior Member
Thanks Meter: 298
 
More
[QUOTE=redukt;80808939]
Quote:
Originally Posted by tschmid

Can you provide a log?
/QUOTE]

Not really yet - testing the followmsi build right now. It seems that his build is running without issues w/o magisk. The device is booting and starting with the standard google setup routine. Strange.

yeah i stay in contact with followmsi, maybee the november patches are odd :-/
The Following User Says Thank You to tschmid For This Useful Post: [ View ] Gift tschmid Ad-Free
7th November 2019, 10:15 AM |#11  
Everio9000's Avatar
Senior Member
Flag Alicante
Thanks Meter: 25
 
More
Coming from Oreo stock firmware, wiping data in TWRP, flashing PE and after 30 minutes still in Google logo.

Returning to stock official Oreo firmware again.
The Following User Says Thank You to Everio9000 For This Useful Post: [ View ] Gift Everio9000 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes