FORUMS
Remove All Ads from XDA

Notification sounds stop working randomly - pixel XL android 8.1

131 posts
Thanks Meter: 17
 
By Squatrack Curler, Senior Member on 16th December 2017, 09:55 PM
Post Reply Email Thread
So this just started a few days ago, I noticed that the notification sounds stopped working. Locking the phone stops making a sound and all notifications are silent. Watching videos and incoming calls are audible however.
A reboot fixes the issue, but it returns soon after.

I didn't install any new apps recently. Updated some, but nothing new.

Any ideas?
The Following 3 Users Say Thank You to Squatrack Curler For This Useful Post: [ View ] Gift Squatrack Curler Ad-Free
 
 
21st December 2017, 12:09 AM |#2  
Member
Thanks Meter: 4
 
More
Same thing happened to me upon upgrading to 8.1 If I reboot it solves it for a little, but shortly afterwards no notification sounds again. Not sure if anyone has found a solution or are having the same issue?
The Following User Says Thank You to Cobthaich For This Useful Post: [ View ] Gift Cobthaich Ad-Free
21st December 2017, 01:50 AM |#3  
acomp182's Avatar
Member
Thanks Meter: 2
 
More
Same exact problem here. Very annoying. I'm thinking of trying a factory reset.
21st December 2017, 08:39 PM |#4  
Member
Thanks Meter: 4
 
More
If you do a factory reset let us know if it works, I've been thinking the same, if I do I'll let you know.
22nd December 2017, 12:23 AM |#5  
Senior Member
Thanks Meter: 7
 
More
I thought I was the only one having this issue. Randomly comes on and off.

Sent from my [device_name] using XDA-Developers Legacy app
22nd December 2017, 02:30 PM |#6  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by crazyd1721

I thought I was the only one having this issue. Randomly comes on and off.

I checked the sound settings after updating to 8.1. All of them had changed to silent or something else you couldn't hear. I reset every sound, alarm, ringtone, notifications, etc.
I have to do this after every update. This is due to the fact, that I use the factory image to update.
23rd December 2017, 03:55 AM |#7  
OP Senior Member
Thanks Meter: 17
 
More
So, I think this happens when I use a bluetooth device.

I notice that after I disable Bluetooth after using a headset for a bit, that the sounds stop. Anyone else can test this theory out?
23rd December 2017, 01:00 PM |#8  
acomp182's Avatar
Member
Thanks Meter: 2
 
More
You may be on to something. I use the bt with my car everyday. Noticed the same thing.


Quote:
Originally Posted by Squatrack Curler

So, I think this happens when I use a bluetooth device.

I notice that after I disable Bluetooth after using a headset for a bit, that the sounds stop. Anyone else can test this theory out?

24th December 2017, 12:51 PM |#9  
Junior Member
Thanks Meter: 3
 
More
notification problem
Quote:
Originally Posted by Squatrack Curler

So, I think this happens when I use a bluetooth device.

I notice that after I disable Bluetooth after using a headset for a bit, that the sounds stop. Anyone else can test this theory out?


After 8.1 on my pixel XL notification sounds have stopped working. I determined that it has something to do with the bluetooth. After connecting bluetooth and then turning it off that is when the problem happens. But, oddly enough, notifications sounds do work again when bluetooth is turned back on and connected....but stop again after bluetooth is turned off. A reboot fixes the problem but it happens again once bluetooth is used and turned off again. Please fix it Google.
5th January 2018, 06:46 PM |#10  
Member
Thanks Meter: 3
 
More
Same for me but I only lose the Google Voice text message notification and a reboot fixes it.
10th January 2018, 02:21 AM |#11  
fiffan86's Avatar
Senior Member
Flag Las Vegas, NV
Thanks Meter: 177
 
More
It happened to me connected and not connected to Bluetooth. It would also happen to calls as well, missed some important phone calls because of it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes