FORUMS
Remove All Ads from XDA

Notification sounds stop working randomly - pixel XL android 8.1

131 posts
Thanks Meter: 17
 
By Squatrack Curler, Senior Member on 16th December 2017, 09:55 PM
Post Reply Email Thread
10th January 2018, 02:21 AM |#11  
fiffan86's Avatar
Senior Member
Flag Las Vegas, NV
Thanks Meter: 177
 
More
It happened to me connected and not connected to Bluetooth. It would also happen to calls as well, missed some important phone calls because of it.
 
 
11th January 2018, 07:12 PM |#12  
Member
Thanks Meter: 13
 
More
I am having the same problem. I'll check to see if BT connectivity is the trigger.
11th January 2018, 08:56 PM |#13  
urbanerosion's Avatar
Junior Member
Flag Vancouver
Thanks Meter: 0
 
More
Same thing happening to me.. I use bluetooth daily too.
12th January 2018, 02:46 AM |#14  
Junior Member
Thanks Meter: 2
 
More
I am having the same issue. Any fixes? Has Google acknowledged?
12th January 2018, 10:18 PM |#15  
Junior Member
Thanks Meter: 3
 
More
Still happening with me. I have to reboot every few days to fix it. Very annoying.
13th January 2018, 10:01 PM |#16  
TheLegendary87's Avatar
Member
Flag Martins Ferry
Thanks Meter: 13
 
Donate to Me
More
Happening to me as well, specifically for text notifications. Sometimes the sound is triggered, sometimes it isn't.
13th January 2018, 10:14 PM |#17  
Member
Thanks Meter: 3
 
More
I rebooted more than a week ago and it hasn't returned and I use a Bluetooth headset and Bluetooth in my car daily. I haven't gotten the January security patch, wondering if they slipped a fix in there?

Sent from my BTV-W09 using Tapatalk
14th January 2018, 12:00 AM |#18  
Junior Member
Thanks Meter: 0
 
More
I was having the same issue. I think it started after one of the security patches. I contacted google's support. they had me put it in safe mode and then see if it comes back. I did that, and it seemed to not break in safe mode. In theory, that means it is not a google issue, (Im sure they will play it that way) but Im not sure if it is caused by bluetooth, or something else. Anyone having the issues using a smart watch connected to it?
15th January 2018, 11:27 AM |#19  
Junior Member
Thanks Meter: 3
 
More
This is very annoying. I am still having this issue that started shortly after 8.1. Notification sounds stop working. A reboot fixes is it but the problem comes back shortly thereafter,,sometimes within 24 hours. Interestingly, the notifications still work while bluetooth is connected...not sure what to make of that. I am loathe to do a factory reset but if anyone has done it with success please let me know. Thank you.
16th January 2018, 03:40 PM |#20  
Junior Member
Thanks Meter: 0
 
More
Same thing here. I'm contacting Google regarding the issue. I've noticed a similar symptom since I've been using an android watch:

my watch gets notifications on time but my phone doesn't react. When i clear the notifications from my watch, my phone sets off multiple notifications in a row. Example: text, text, email, email, email, email, email, text, calendar. It's very annoying.

Now my phone makes no notifications. I've changed all notification sounds to full volume, I turn off bluetooth completely and my phone only vibrates for calls and doesn't make notification sounds or turn on the display as they come in.

While connected to a bluetooth device, the notifications come through that device but nothing or vibrate only on my phone.
16th January 2018, 07:54 PM |#21  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by saturnhasrings

Same thing here. I'm contacting Google regarding the issue. I've noticed a similar symptom since I've been using an android watch:

my watch gets notifications on time but my phone doesn't react. When i clear the notifications from my watch, my phone sets off multiple notifications in a row. Example: text, text, email, email, email, email, email, text, calendar. It's very annoying.

Now my phone makes no notifications. I've changed all notification sounds to full volume, I turn off bluetooth completely and my phone only vibrates for calls and doesn't make notification sounds or turn on the display as they come in.

While connected to a bluetooth device, the notifications come through that device but nothing or vibrate only on my phone.


Unfortunately the problem has surfaced again. 27 hours after a reboot no more notification sounds. Any thoughts? I dread having to do a factory reset unless I know for sure it will fix the problem.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes