FORUMS
Remove All Ads from XDA

Unable to Boot from GSI ROM

21 posts
Thanks Meter: 1
 
By jereyeap, Junior Member on 26th November 2019, 02:35 PM
Post Reply Email Thread
Dear devs, I have been trying so hard to flash Phusson's Treble GSI image into my Sailfish and I managed to do it without any problem. But, when it boots, it stayed stuck at the android splash screen and couldn't boot into the system. I've tried flashing Magisk, it didn't work. Tried flashing the AVB for Pixel 2 just to try my luck, no luck in that area as well. I'm not very good with the whole thing and I could only run some basic fastboot and adb commands. So far, if I flash a custom ROM using TWRP, it does work. Just for some weird reason, any Treble GSI image just won't boot on my phone.

Help appreciated.
11th January 2020, 07:58 PM |#2  
Senior Member
Flag Paradise City
Thanks Meter: 247
 
More
working GSi Roms
just pushing this up. i recently got a cheap pixel 1 and thought tinker around with it. my xperia 10 camera is really not that good....so i think about using a pixel for snapshots in daily life.

just wonder why i cannot find much informations about sailfish treble supported roms. with my sony its quiet easy. but i have also this problem. all GSi roms i flash stuck at bootlogo...not even reboot....just stuck there. seems weird. i would say i know what i do....but i cannot figure out why there isnt a working GSI rom (android 10)

i read also in wiki of GSI-phh that people got some treble rom running.....but that was 8.1 or so.


just curious if there are people out there running a treble rom for on pixel 1?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes