FORUMS

wifi calling on Xfinity Mobile with Pixel OG

6 posts
Thanks Meter: 0
 
By bvogt, Junior Member on 5th June 2020, 10:44 PM
Post Reply Email Thread
Hello, I have an OG Pixel (Pixel 1) and I had been on Google Fi but recently switched to Xfinity Mobile (Verizon MVNO) and can't get the wifi calling to work. Xfinity mobile says that it is activated on their end. It's activated on the phone. I checked the Testing Menu (dial *#*#4636#*#* on dialpad) and Wifi calling is provisioned (it's also grayed out so I can't change it).

So, when I put the phone in airplane mode and try to make a wifi call I get the message, " turn off airplane mode or connect to a wireless network to make a call".

I'm on Android 10. I've gone through this forum and tried the suggestions that others have had with similar problems on Verizon, but can't find anything that works.

Suggestions?
26th June 2020, 09:08 PM |#2  
Member
Thanks Meter: 6
 
More
I'm experiencing the exact same issue on Verizon. No matter what I do, i can't place a wifi call. Tried wfc_ims_mode 2, tried reprovisioning, switch to LOS, same issues....

Sorry that i'm no help
26th June 2020, 09:20 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I fixed it, but not in the way I had hoped. I ended up doing a factory reset of the phone and after the factory reset the wifi calling started working. The factory reset is a pain because it requires lots of backing up and redoing settings, but I'm glad I was able to finally get it to work.
26th June 2020, 09:48 PM |#4  
Member
Thanks Meter: 6
 
More
I've done several factory resets.... Thats why i tried lineage OS. The frustrating part is it just stopped working at one point.... Verizon support also said everything is setup on their end

---------- Post added at 09:48 PM ---------- Previous post was at 09:35 PM ----------

I'm going to relock the bootloader and see if that does it.... which will factory reset it again
26th June 2020, 10:59 PM |#5  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by bbarnes1

I've done several factory resets.... Thats why i tried lineage OS. The frustrating part is it just stopped working at one point.... Verizon support also said everything is setup on their end

---------- Post added at 09:48 PM ---------- Previous post was at 09:35 PM ----------

I'm going to relock the bootloader and see if that does it.... which will factory reset it again

Should not have done that..... didn't fix it.... can't unlock my bootloader again
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes