FORUMS
Remove All Ads from XDA

locked myself out of my own device

2 posts
Thanks Meter: 0
 
By Heaclan, Junior Member on 22nd October 2019, 07:11 AM
Post Reply Email Thread
Disregard unless you want to laugh at me~
Right well i thought it was a good idea to flash ANXcamera through Magisk on the PE+ rom.
After downloading and installing the zip through magisk, i restarted my device and it go stuck in a bootloop. So i went into TWRP and installed uninmod which failed to mount magisk.img. I didnt have a lot of stuff on my phone, so i thought id just reflash the rom again. instead of PE+ which was not stable for my use, i decided to go with the EvolutionX rom. So i put EvoX rom and DFE on an external micro sd card and threw that in the phone. Following the instructions they have on their post, I managed to clear data/cache/system and internal storage (because there was something on there causing it not to boot (most likely ANX)). Flashed EvoX rom and DFE. Restarted the device to the system and managed to forget the Vendor firmware (after i scrolled down to the first comment on the EvoX post that says the flash it). I thought it was a great idea to restart the phone halfway through its first initial boot to go back to TWRP to flash the vendor firmware. But now TWRP is asking for a password. i have tried default_password and still nothing. Didn't think EvoX would boot without the vendor firmware.
Do i have any options from now? Love to hear any suggestions.
Cheers

EDIT: Should've pressed READ ONLY on TWRP. rookie maneuver, completely forgot. ended up flashing a different rom and worked fine.
22nd October 2019, 08:26 AM |#2  
Member
Thanks Meter: 16
 
More
Simply reflash TWRP via ADB
The Following User Says Thank You to idab710 For This Useful Post: [ View ] Gift idab710 Ad-Free
22nd October 2019, 09:26 AM |#3  
Quote:
Originally Posted by Heaclan

Disregard unless you want to laugh at me~
Right well i thought it was a good idea to flash ANXcamera through Magisk on the PE+ rom.
After downloading and installing the zip through magisk, i restarted my device and it go stuck in a bootloop. So i went into TWRP and installed uninmod which failed to mount magisk.img. I didnt have a lot of stuff on my phone, so i thought id just reflash the rom again. instead of PE+ which was not stable for my use, i decided to go with the EvolutionX rom. So i put EvoX rom and DFE on an external micro sd card and threw that in the phone. Following the instructions they have on their post, I managed to clear data/cache/system and internal storage (because there was something on there causing it not to boot (most likely ANX)). Flashed EvoX rom and DFE. Restarted the device to the system and managed to forget the Vendor firmware (after i scrolled down to the first comment on the EvoX post that says the flash it). I thought it was a great idea to restart the phone halfway through its first initial boot to go back to TWRP to flash the vendor firmware. But now TWRP is asking for a password. i have tried default_password and still nothing. Didn't think EvoX would boot without the vendor firmware.
Do i have any options from now? Love to hear any suggestions.
Cheers

EDIT: Should've pressed READ ONLY on TWRP. rookie maneuver, completely forgot. ended up flashing a different rom and worked fine.

1. evolution x has its own vendor so you didnt have to flash any! even if you forgot it was fine!
2. seems like initially before flashing that modded cam via magisk, that rom was flashed without DFE (treble) (global) .
3. hence when you booted, the encryption stepped in.

however now
the only thing you can do is to reflash everything AFTER "FORMATING DATA"
1. use twrp from https://forum.xda-developers.com/sho...&postcount=305
2. format data , change data partition's file system to xFAT and then back to ext4. (if necessary)
3. flash firmware 9.6.27-9.0 ( is popular)
4. don't flash pe, flash some other Custom rom, I would say Bootleggers
5. flash DFE Treble
6. flash Magisk20
reboot
The Following User Says Thank You to YasuHamed For This Useful Post: [ View ] Gift YasuHamed Ad-Free
22nd October 2019, 10:12 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
got her working. cheers boys
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes