FORUMS

Error motobp flashing. dump devtree partition.

6 posts
Thanks Meter: 1
 
By sercari, Junior Member on 30th December 2018, 01:24 PM
Post Reply Email Thread
error when flashing motobp, Partition devtree possible solution.

Hello,
I have a motorola Razr I (XT890) with the problem that does not let flash "motobp"
Both from fastboot and rsd lite I get the same error.

"failed flashing process 7/12 flash motobp ´´ motobp´´"

I searched exhaustively on the web and did not read from anyone who has solved this problem.
In the configuration appears with unknown baseband does not have IMEI
Exploring the partitions I see a pair called devtree and devtreebackup that are 512K and are empty. It occurs to me that the problem comes for that reason. Someone could make a backup and share with me.

With this command you could get it
Code:
adb shell
dd if=/dev/block/mmcblk0p10 of=/external_sd/mmcblk0p10
adb pull /external_sd/mmcblk0p10
Or maybe if I could get a dump of the whole memory /dev/block/mmcblk0


sorry for my English
Thank you
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes