FORUMS

TWRP 3.0.2 Touchscreen doesn't respond

1 posts
Thanks Meter: 0
 
By Boris2404, Junior Member on 3rd October 2016, 06:12 PM
Post Reply Email Thread
Hello,

I flashed TWRP 3.0.2 (i tried the version from cofface voor redmi note 4 nikel) to my unlocked note 4 and it worked without any errors.
But when i enter in recovery mode I get the following screen;
"unmodified System Partition"
There are 3 buttons 'keep read only', 'select language', and a swipe button to allow modifications

The problem is that the touch screen isnt working. I cant swipe/ click the buttons. the only thing working is the standby button, but when i turn it on again there is a large lock on the screen which i cant unlock (cant swipe).

What can i do to run twrp, and install the global rom on my device (currently running the MIUI 8.0.9.0 china)
4th October 2016, 03:27 PM |#2  
Junior Member
Thanks Meter: 3
 
More
It is said that TWRP does not work with BOE digitizers. Luckily I didn't have the problem with my Note 4.
You can connect a mouse to your phone and use this to operate the TWRP.
See here: https://xiaomi.eu/community/threads/...se-help.34118/
20th November 2016, 08:28 AM |#3  
Member
Flag Ingolstadt
Thanks Meter: 15
 
More
flash the TWRP from ZCX
it works witch BOE screen

Search on miui Forum for TWRP ZCX nikel
12th December 2016, 04:53 PM |#4  
xda616's Avatar
Junior Member
Jakarta
Thanks Meter: 2
 
More
Twrp zcx can flash stock rom miui ?? (Global or china)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes