FORUMS
Remove All Ads from XDA

[KERNEL][Mido] FrancoKernel ⚡️- r6 - 1st May - LineageOS and Oreo treble & non-treble

23,479 posts
Thanks Meter: 129,625
 
Post Reply Email Thread
16th May 2018, 05:46 AM |#1961  
Senior Member
Thanks Meter: 60
 
More
Quote:
Originally Posted by johnnydnb

Quick charge is enabled on FK?

Nope
 
 
16th May 2018, 07:50 AM |#1962  
Junior Member
Thanks Meter: 0
 
More
17th May 2018, 02:51 AM |#1963  
Junior Member
Thanks Meter: 0
 
More
After flashing this kernel.... It shows a pop up after every boot i.e "a vendor image is out-dated"
I am using Havoc ROM 8.1.0, fk r6, magisk 16.0-cust

Sent from my YU5040 using Tapatalk
17th May 2018, 04:18 AM |#1964  
Senior Member
Thanks Meter: 58
 
More
Quote:
Originally Posted by rjx98

After flashing this kernel.... It shows a pop up after every boot i.e "a vendor image is out-dated"
I am using Havoc ROM 8.1.0, fk r6, magisk 16.0-cust

Ignore it
17th May 2018, 09:23 PM |#1965  
Member
Thanks Meter: 4
 
More
@franciscofranco: after installing r6 I noticed that YouTube became stuttery and eventually crashed. Also, MXPlayer would not be able to utilize hardware acceleration. Trying a dirty flash of the latest LOS treble solved this. What could be the cause? I can try to provide a logcat if needed.

Also, where could I download the treble version of r5? The ones at http://kernels.franco-lnx.net/RedmiN...1.0/anyKernel/ and http://kernels.franco-lnx.net/RedmiN...ble/anyKernel/ make my device get stuck at fastboot.
18th May 2018, 03:13 AM |#1966  
svnhvn's Avatar
Senior Member
Flag Jakarta, Far East
Thanks Meter: 661
 
More
Strange indeed because mine works flawlessly.

Sent from my [device_name] using XDA-Developers Legacy app
18th May 2018, 05:50 AM |#1967  
Member
Flag delhi
Thanks Meter: 0
 
More
Everytime i apply powersaver cpu governor it goes back to interactive governor after few hours. Why the governor changes automatically? I want powersaver governor.
18th May 2018, 05:52 AM |#1968  
Junior Member
Thanks Meter: 0
 
More
@Kollagen Same problem happened with me while I flashed r5 on RR 8.1.0 treble with a non-treble twrp...but it got solved when I flashed r6 with Havoc 8.1.0 with a treble twrp

Sent from my YU5040 using Tapatalk
18th May 2018, 05:53 AM |#1969  
Member
Flag delhi
Thanks Meter: 0
 
More
Quote:
Originally Posted by Kollagen

@franciscofranco: after installing r6 I noticed that YouTube became stuttery and eventually crashed. Also, MXPlayer would not be able to utilize hardware acceleration. Trying a dirty flash of the latest LOS treble solved this. What could be the cause? I can try to provide a logcat if needed.

Also, where could I download the treble version of r5? The ones at http://kernels.franco-lnx.net/RedmiN...1.0/anyKernel/ and http://kernels.franco-lnx.net/RedmiN...ble/anyKernel/ make my device get stuck at fastboot.

The latest r6 is treble supported, flash that from the kernel manager app itself.
19th May 2018, 04:13 AM |#1970  
Senior Member
Thanks Meter: 63
 
More
Any1 having problem with deepsleep on r6? I am on AEX official 14/05/18 build and there is a lot of drain during night.
19th May 2018, 06:39 AM |#1971  
pl4t!n's Avatar
Senior Member
Flag Lisboa
Thanks Meter: 80
 
More
Quote:
Originally Posted by Sirius@15

Any1 having problem with deepsleep on r6? I am on AEX official 14/05/18 build and there is a lot of drain during night.

Likely you have some app messing your battery, this is not kernel fault.

Enviado do meu Redmi Note 4 através do Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes