FORUMS
Remove All Ads from XDA

 View Poll Results: Fingerprint missing from settings after official pie update

I have this issue
 
0 Vote(s)
0%
I do not have this issue
 
4 Vote(s)
100.00%
I have a similar issue
 
0 Vote(s)
0%
I had a similar issue and fixed it
 
0 Vote(s)
0%

Fingerprint missing from settings after global stable 10.3.2.0 and beta 9.5.9

283 posts
Thanks Meter: 164
 
By seilogeo, Senior Member on 14th May 2019, 11:24 AM
Post Reply Email Thread
I know that it may be a hardware fault.
I made this thread, to see if other people face the same problem after the pie update.
The phone is unrooted (my wife uses it) and after the stable pie update, the fingerprint in settings is gone, also it does not respond to touches at all.
I flashed the latest beta 9.5.9 without rooting it and it still the same problem.
I read in various threads that many people having this issue,but I haven't found anything specific for this phone.
Any feedback will be welcomed.
 
 
25th May 2019, 09:16 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I have the same problem, please can anyone tell us how can we fix this??
29th May 2019, 06:26 PM |#3  
Member
Thanks Meter: 9
 
More
Try 10.3.3.0
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes