FORUMS

[OFFICIAL] crDroid Android 6.x for Samsung Galaxy S7 edge

1,698 posts
Thanks Meter: 4,676
 
View First Unread Post Reply Email Thread


Code:
*** Disclaimer
I am not responsible for any damage you made to your device
You have been warned

crDroid is designed to increase performance and reliability over stock Android for your device also attempting to bringing many of the best features existent today


Features:
https://github.com/crdroidandroid/cr....0/README.mkdn

Flashing Instructions:

Pre-installation:
installation:
  • Install crDroid ROM and any optional zips you want to flash afterwards and reboot. ( Make sure to clean-install coming from ANDROID PIE )


Download:
ROM Download for hero2lte

Sources:
ROM: https://github.com/crdroidandroid
Kernel: Kernel Source

Known issues:
You tell me.


Visit official website @ crDroid.net
ExpressLuke 8890 Telegram
crDroid Community Telegram
Donate to help our team pay server costs

Donate to ExpressLuke[/SIZE]
The Following 15 Users Say Thank You to turbolukex5 For This Useful Post: [ View ] Gift turbolukex5 Ad-Free
25th January 2020, 02:59 PM |#2  
aldbeagle's Avatar
Member
Flag Kent
Thanks Meter: 20
 
More
Thank Q
25th January 2020, 04:04 PM |#3  
aldbeagle's Avatar
Member
Flag Kent
Thanks Meter: 20
 
More
I have Downloaded, and clean installed, coming from an android pie rom.
Installed, as per instructions, using TWRP 3.3.0.1, one at a time, in the following order, rom, pico arm64 gapps, and magisk, and phone booted.
Originally tried with nano gapps but failed to boot, but may have just been me.
All seems smooth but will update once set up and using.
26th January 2020, 03:09 AM |#4  
Senior Member
Flag Multan
Thanks Meter: 57
 
More
I dirty flashed on los 17 b5. No bugs so far.
Would pixelarity mod work with this?
27th January 2020, 09:29 PM |#5  
aldbeagle's Avatar
Member
Flag Kent
Thanks Meter: 20
 
More
So far so good. I have had a couple of random reboots though, but it's beta, so can live with that.
Battery life has been pretty good , and on the whole the rom is pretty stable, and smooth.
I always back up my apps using Titanium Backup, but am unable to restore them via that, probably because of the change from Pie to Android 10, backup folder shows as being empty, even though it's not.
We're usually advised to reinstall apps via the Play Store if changing android version anyway, so no big deal.
Can we flash a dual speaker mod now, or should that have been done on initial flash?
Good work so far, thank you.
27th January 2020, 10:15 PM |#6  
rroyy's Avatar
Senior Member
Flag Istanbul
Thanks Meter: 588
 
More
thanks
28th January 2020, 02:47 AM |#7  
Junior Member
Thanks Meter: 4
 
More
Does this rom support Samsung gear 3
28th January 2020, 06:49 AM |#8  
d9ny's Avatar
Senior Member
Flag Malang
Thanks Meter: 71
 
More
Thanks man... Love crdroid build

Sent from my ASUS_X00QD using Tapatalk
28th January 2020, 02:59 PM |#9  
amadhatter's Avatar
Senior Member
Belfast, UK
Thanks Meter: 52
 
More
Quote:
Originally Posted by aldbeagle

I have Downloaded, and clean installed, coming from an android pie rom.
Installed, as per instructions, using TWRP 3.3.0.1, one at a time, in the following order, rom, pico arm64 gapps, and magisk, and phone booted.
Originally tried with nano gapps but failed to boot, but may have just been me.
All seems smooth but will update once set up and using.

Did you use Android 10 gapps or Android 9?
28th January 2020, 07:51 PM |#10  
aldbeagle's Avatar
Member
Flag Kent
Thanks Meter: 20
 
More
Quote:
Originally Posted by amadhatter

Did you use Android 10 gapps or Android 9?

I used 10, but have had a few problems today. For some reason, the phone just rebooted, but got stuck on the CRdroid logo.
Have had to wipe system, and then reflash rom, gapps, (10 again), and magisk.
Rom still worked when I rebooted, but for some reason a lot of the google apps force closed on opening, so maybe I needed 9 and not 10!!
Have uninstalled all of them, wiped caches in recovery, and reinstalled and all "seems" ok, at present.
The Following 2 Users Say Thank You to aldbeagle For This Useful Post: [ View ] Gift aldbeagle Ad-Free
28th January 2020, 09:58 PM |#11  
amadhatter's Avatar
Senior Member
Belfast, UK
Thanks Meter: 52
 
More
Quote:
Originally Posted by aldbeagle

I used 10, but have had a few problems today. For some reason, the phone just rebooted, but got stuck on the CRdroid logo.
Have had to wipe system, and then reflash rom, gapps, (10 again), and magisk.
Rom still worked when I rebooted, but for some reason a lot of the google apps force closed on opening, so maybe I needed 9 and not 10!!
Have uninstalled all of them, wiped caches in recovery, and reinstalled and all "seems" ok, at present.

Thanks for the reply. I used 10 and all seems to be working ok. Sound could do with being a bit louder but that might just be down to my age lol. Very impressed so far. Obviously some Samsung apps don't work and it cannot connect with my Gear Fit2.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread