FORUMS

Official Nougat - turn off Peek Notifications?

1,000 posts
Thanks Meter: 122
 
By mickliq, Senior Member on 19th January 2017, 07:09 PM
Post Reply Email Thread
I can't seem to find the equivalent to the setting that disables the "Pop-Up" notification setting in Nougat 7.0. This link explained how to do it in MM...

https://www.androidexplained.com/gal...notifications/

Anyone find something like this?
19th January 2017, 07:36 PM |#2  
K-a-M-u-Z-u's Avatar
Senior Member
Thanks Meter: 138
 
More
Same here.
20th January 2017, 03:19 AM |#3  
sentinelvdx's Avatar
Senior Member
Flag Buenos Aires
Thanks Meter: 19
 
Donate to Me
More
Well I did that and worked for me in Nougat on my S7 Edge Duos. I tried it with whatsapp and I'm not getting the preview pop-up anymore while using the phone

Sent from SM-G935FD w/ TapaTalk
20th January 2017, 03:54 AM |#4  
Archmag3's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 282
 
More
Quote:
Originally Posted by sentinelvdx

Well I did that and worked for me in Nougat on my S7 Edge Duos. I tried it with whatsapp and I'm not getting the preview pop-up anymore while using the phone

Sent from SM-G935FD w/ TapaTalk

but you wont get the vibration alerts either
20th January 2017, 04:49 AM |#5  
Senior Member
Thanks Meter: 104
 
More
They actually removed that exact feature from Nougat. You can silent the entire notification, but cannot turn off the floating notifications.
20th January 2017, 10:37 AM |#6  
insaned's Avatar
Senior Member
Thanks Meter: 39
 
More
I was looking for solution on this either, stupid sumsung removed one of the best nougat control over notifications that you could define levels of notifications control and their priorities even of the list (The power controls notifications)... Idiots.
Now or you only have 2 options:
NO PEEK+NO VIBRATION/SOUND
PEEK + VIBRATIONS

instead of the great different levels of notifications control. Samsung always does some **** to piss off users.... because they decreasing the control that the user have over the phone instead of increasing.
20th January 2017, 01:39 PM |#7  
sentinelvdx's Avatar
Senior Member
Flag Buenos Aires
Thanks Meter: 19
 
Donate to Me
More
Quote:
Originally Posted by Archmag3

but you wont get the vibration alerts either

F! That's true... sorry... I was on DND mode so I didn't realize that.
Hope we find some way...
21st January 2017, 08:50 AM |#8  
insaned's Avatar
Senior Member
Thanks Meter: 39
 
More
Unless there is maybe a port from somewhere or an xposed alternative but still might not be possible since it can be far too complex as it mixes the notifications and settings, so I doubt we will ever get this properly working...
22nd January 2017, 11:27 PM |#9  
stygi4n's Avatar
Member
Flag Dublin
Thanks Meter: 13
 
More
https://forum.xda-developers.com/and...tions-t3197660
23rd January 2017, 12:57 AM |#10  
OP Senior Member
Flag Montreal
Thanks Meter: 122
 
More
I had tried HeadsOff ... no go.
23rd January 2017, 01:04 AM |#11  
OP Senior Member
Flag Montreal
Thanks Meter: 122
 
More
Quote:
Originally Posted by stygi4n

https://forum.xda-developers.com/and...tions-t3197660

ADB method confirmed working! Thank you!!!!

(extract below...)

a) Open a terminal and check if the device is connected using the following command:
Code:
adb devices
b) You should see your phone on the list that appears. Now use the following command:
Code:
adb shell settings put global heads_up_notifications_enabled 0c) Reboot your phone.
d) Done!
The Following 4 Users Say Thank You to mickliq For This Useful Post: [ View ] Gift mickliq Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes