FORUMS
Remove All Ads from XDA

Can't get to download mode after "error occurred while updating device SW". s7 edge

1 posts
Thanks Meter: 0
 
By prajwol.shr18, Junior Member on 16th April 2017, 08:03 PM
Post Reply Email Thread
While trying to upgrade my Claro galaxy s7 edge from android 6.0 to 7.0 using Smart Switch my phone crashed and the software got corrupted. (couldn't do it through manual/automatic update).

Now i'm stuck on the Window : "An error has occurred while updating the device software. Use the emergency recovery function in the Smart Switch PC software". I tried both the emergency Software Recovery and Device Initialization but both failed with error "failed to run firmware upgrade unknown error occurred". Tried it in different computer, restarting both the devices, reinstalling device driver. Nth worked.

Finally i searched forums and tried to flash custom rom using ODIN. Thing is while downloading the ROM my phone went to Download mode when i pressed "Volume up" + Power + Home button but now the combination just does nothing and i'm stuck on the "An error has occured window". I tried 300k tool and also Both volume + power + slide in usb cable combo but nth happened. I tried to install custom rom through ODIN while in this window but ti fails after 2 mins too.

Also Pressing Volume down Power and home (recovery mode) brings me to this same window again and again. Just waiting for the battery to die and start anew.

Just 4 days with my phone. Any help to solve these problem are appreciated.
 
 
16th April 2017, 09:03 PM |#2  
AndroidJunky's Avatar
Member
Thanks Meter: 12
 
More
[youtube]5nF7X39Y6NM[/youtube]
17th April 2017, 04:56 PM |#3  
Senior Member
Flag Vienna
Thanks Meter: 63
 
More
Did you try already vol down + home + power and as soon as the screen goes blank switch to vol up + home + power to get in recovery mode?
12th August 2017, 11:30 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Stuck on error screen; no download mode
Quote:
Originally Posted by Pet1981

Did you try already vol down + home + power and as soon as the screen goes blank switch to vol up + home + power to get in recovery mode?

I am having the same issue after trying to flash updated ROM on my S8 via Odin. Process got to the end and said 'FAIL'. Following the reboot, I was stuck on the 'An error has occurred...' screen and every attempt to enter Download mode or recovery mode (By quickly switching to the volume up button in between reboots, as you stated) has failed. Smart Switch is not recognising my device either despite all the correct Samsung USB drivers being installed. Any ideas anyone?

Apologies for posting here on S7 forum but the problem is identical.
12th March 2018, 03:58 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Did you ever fix this? I have the same problem now
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes