FORUMS
Remove All Ads from XDA

USB Audio ?

23 posts
Thanks Meter: 1
 
By Nakah95, Junior Member on 14th March 2016, 11:45 PM
Post Reply Email Thread
Hi,

I have a Fiio K1 portable amp/dac (powered over usb) which worked perfectly on my old Lumia 950 XL and a Nexus 6P of a friend.
But when I tried with my brand new Galaxy S7 Edge, nothing happens. I don't know if it's the cable (amazon.fr/gp/product/B01861XGX2?ref_=pe_386181_37038081_TE_3p_dp_1) or Samsung's Rom.

Has anyone managed to make it work with an external DAC ?
The Following User Says Thank You to Nakah95 For This Useful Post: [ View ] Gift Nakah95 Ad-Free
 
 
15th March 2016, 06:08 AM |#2  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Nakah95

Hi,

I have a Fiio K1 portable amp/dac (powered over usb) which worked perfectly on my old Lumia 950 XL and a Nexus 6P of a friend.
But when I tried with my brand new Galaxy S7 Edge, nothing happens. I don't know if it's the cable (amazon.fr/gp/product/B01861XGX2?ref_=pe_386181_37038081_TE_3p_dp_1) or Samsung's Rom.

Has anyone managed to make it work with an external DAC ?

I was able connect my Fiio E17. At first the audio sounded distorted and slow, so I closed all of the audio apps and then plugged it in and it started working. I'm using the usb connector that came with the phone.
The Following User Says Thank You to shoremunkey For This Useful Post: [ View ] Gift shoremunkey Ad-Free
15th March 2016, 09:29 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
The Fiio E17 has an integrated battery from what I know.
The K1 is powered directly by the usb port.

There is maybe some power limitation ? However the blue led is on
15th March 2016, 11:34 AM |#4  
NonXtreme's Avatar
Senior Member
Thanks Meter: 152
 
More
I don't have s7 yet but my s4 work perfectly with Fiio E10K which powered by usb port and have no battery.
So it should work with s7 too I guess.
16th March 2016, 04:29 PM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by NonXtreme

I don't have s7 yet but my s4 work perfectly with Fiio E10K which powered by usb port and have no battery.
So it should work with s7 too I guess.

I'm suspecting my Micro-USB to Micro-USB cable. Could you please tell me which one you're using ?
17th March 2016, 04:11 PM |#6  
Senior Member
Thanks Meter: 89
 
More
Samsung Galaxy S7 Edge smartphone, XMOS USB 384K/32bit DAC / amp, VE Monk earphones:
http://www.diyaudio.com/forums/digit...-dac-ebay.html
http://www.head-fi.org/t/783669/vent...s-a-place-here
http://www.head-fi.org/t/595071/andr...s-and-usb-dacs

96 kHz file > USB Audio Player PRO (UAPP) running on Galaxy S7 Edge > 96 kHz PCM audio stream >> USB OTG cable >> XMOS USB 384K/32bit DAC / amp >> VE Monk




96 kHz file > Google Play Music running on Galaxy S7 Edge > 192 kHz PCM audio stream upsampled by Android 6.0.1 audio subsystem >> USB OTG cable >> XMOS USB 384K/32bit DAC / amp >> VE Monk



---------- Post added at 04:11 PM ---------- Previous post was at 03:53 PM ----------

Quote:
Originally Posted by Nakah95

Hi,

I have a Fiio K1 portable amp/dac (powered over usb) which worked perfectly on my old Lumia 950 XL and a Nexus 6P of a friend.
But when I tried with my brand new Galaxy S7 Edge, nothing happens. I don't know if it's the cable (amazon.fr/gp/product/B01861XGX2?ref_=pe_386181_37038081_TE_3p_dp_1) or Samsung's Rom.

Has anyone managed to make it work with an external DAC ?

The FiiO K1 is compatible with the USB audio of USB Audio Player PRO (UAPP).
http://www.extreamsd.com/index.php/2...b-audio-driver

Android USB audio - FAQ:
http://www.head-fi.org/t/595071/andr...s-and-usb-dacs
https://drive.google.com/file/d/0B3X...J1RkpQdW8/edit
29th March 2016, 07:22 PM |#7  
pradeepd's Avatar
Senior Member
Thanks Meter: 90
 
More
Can anyone kindly help. I too did buy the Fiio K1, but no luck with audio. Any thoughts on any specific cable to use?
29th March 2016, 10:10 PM |#8  
OP Junior Member
Thanks Meter: 1
 
More
I've changed my cables and it's still not working with my Fiio K1
29th March 2016, 10:33 PM |#9  
NonXtreme's Avatar
Senior Member
Thanks Meter: 152
 
More
Quote:
Originally Posted by Nakah95

I'm suspecting my Micro-USB to Micro-USB cable. Could you please tell me which one you're using ?

Sorry for late reply
The cable I use is the samsung one bought from samsung brand shop.
Also I have already got S7E, both samsung one and the one that come in the box work fine with my fiio e10k with S7E

I think your dac isn't support but it might work with "usb audio player pro" since my old AQ dragonfly also isn't working with the stock audio but it work fine when using "usb audio player pro" .
29th March 2016, 10:53 PM |#10  
Senior Member
Thanks Meter: 364
 
More
Hopefully my oppo ha2 will work

Sent from my SM-G935F using Tapatalk
3rd April 2016, 03:54 AM |#11  
Member
Thanks Meter: 4
 
More
Post deleted
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes