[DISCONTINUED][GT-S7582][Recovery] TWRP 2.8 touch recovery for Samsung S Duos2(S7582)

26th February 2015 09:56 AM 17 Thanks
saikatrockz Senior Member
Team Win Recovery Project 2.8.xx for short, is a custom recovery built with ease of use and customization in mind. We started from the ground up by taking AOSP recovery and loading it with the standard recovery options, then added a lot of our own features. It’s a fully touch driven user interface – no more volume rocker or power buttons to mash. The GUI is also fully XML driven and completely theme-able. You can change just about every aspect of the look and feel.



Screenshots


Bugs!!
Time is shown wrong in recovery


Installation

1.Install samsung usb drivers,Download Odin, and my twrp recovery.
2.Open Odin 3.07
3.Switch off and Go into download mode(Home+Vol down+ power).
4.Put the TWRP.S7582.tar file in PDA.(leave other options as they are)
5.Start Let it flash.After pass you can boot into twrp by Volup+power+home.

Downloads
1.TWRP_RECOVERY.rar-7.82MB--via Odin

http://devhost.xda-developers.com/iGvj


Credits
Cyanogenmod team
Twrp team
SandPox
xda
Attachments:
TWRP.S7582.tar.rar 7.82 MB / 234404 downloads
24th June 2015 04:44 PM 0 Thanks
Laelson Senior Member
Has anyone tested this recovery? Fixed the bug? It is permanent or comes out in?
23rd November 2015 07:23 PM 0 Thanks
Amanbeam Junior Member
Quote:
Originally Posted by Laelson

Has anyone tested this recovery? Fixed the bug? It is permanent or comes out in?

nope its not permanent
2nd December 2015 07:19 AM 0 Thanks
rahulhanda20 Junior Member
Can i flash twrp without pc and if yes plz guide me ... i have samsung s duos 2
2nd December 2015 12:04 PM 1 Thanks
dushyantpratap Junior Member
I tried but Odin says is done but when i restate my phone its in original condition. nothing happen plz help.
5th December 2015 08:02 AM 5 Thanks
Amanbeam Junior Member
+dushyantpratap If you are getting back to stock recovery even after flashing cwm/twrp recovery , Try this:
Rename the /system/etc/install-recovery.sh file to something like /system/etc/install-recovery.sh.bak or just delete this file using a root explorer app like es file explorer and then install a custom recovery using odin. If this file is not executed on boot you will stick to a custom recovery permanently or if want to go back to stock recovery just rename the file to what it was before and then reboot your device. A thanks will be appreciated
18th December 2015 02:48 PM 0 Thanks
akshay nath Junior Member
but how
26th December 2015 06:09 PM 0 Thanks
Ashan119 Junior Member
I rename it to .bak.and i tried to flash twrp.but it's in original condition.(sorry for my bad english)
8th January 2016 11:38 AM 0 Thanks
Mr. A Senior Member
I tried to rename or delete the install-recovery.sh file but I cannot rename or delete the file. plz help me. Rooted device and tried via es file explorer. I am also stuck in the same thing. flashed recovery.tar img but still going in stock recovery. it says no command and then takes to stock recovery. plz help me.
3rd February 2016 01:41 PM 2 Thanks
papuni117 Junior Member
I have flashed the twrp recovery via Odin 307 ...Odin says pass bt im still running my stock recovery... Nothing happened....Plz guide me
close
Advanced Search
close