FORUMS
Remove All Ads from XDA

my A5 2017 cant connect 4G/LTE , only H+

3 posts
Thanks Meter: 0
 
By bimatots, Junior Member on 5th May 2019, 03:16 PM
Post Reply Email Thread
i have galaxy a5 2017 (sm-a520f) that cant connect to 4g except i lock it,can u please help me ? i've tried to re flash but this problem still cant be fixed
 
 
6th May 2019, 07:29 AM |#2  
SnowFuhrer's Avatar
Senior Member
Flag Spirit River
Thanks Meter: 283
 
More
Quote:
Originally Posted by bimatots

i have galaxy a5 2017 (sm-a520f) that cant connect to 4g except i lock it,can u please help me ? i've tried to re flash but this problem still cant be fixed

Are you on lineage 16 or something based off that? If you are, I don't think you will have a speed difference.
7th May 2019, 12:12 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iloveoreos

Are you on lineage 16 or something based off that? If you are, I don't think you will have a speed difference.

no,im in android 8.0, no custom rom. is downgrade my android can fix it ?
7th May 2019, 04:30 AM |#4  
SnowFuhrer's Avatar
Senior Member
Flag Spirit River
Thanks Meter: 283
 
More
Quote:
Originally Posted by bimatots

no,im in android 8.0, no custom rom. is downgrade my android can fix it ?

No, just some people on custom have been complaining. Can you not connect at all to 4g/LTE?
7th May 2019, 07:19 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iloveoreos

No, just some people on custom have been complaining. Can you not connect at all to 4g/LTE?

i can connect only when i lock it to 4g only with app
7th May 2019, 08:05 AM |#6  
SnowFuhrer's Avatar
Senior Member
Flag Spirit River
Thanks Meter: 283
 
More
Quote:
Originally Posted by bimatots

i can connect only when i lock it to 4g only with app

Do you have a download speed difference or is it just the symbol?
8th May 2019, 01:14 PM |#7  
TechGuyOnTechIT's Avatar
Junior Member
Flag Bacău
Thanks Meter: 4
 
More
Quote:
Originally Posted by bimatots

i have galaxy a5 2017 (sm-a520f) that cant connect to 4g except i lock it,can u please help me ? i've tried to re flash but this problem still cant be fixed

Hi. I'm pretty sorry to hear about that. I had this mindbogling experience too, but on a different phone. Here are some solutions:
1. Make sure your carrier enables 4g on your sim. Maybe try calling *number# and check there.
2. Try to reflash a stock oreo modem image via download mode or if you have custom recovery (TWRP), flash it that way. I know the internet has this kind of files.
3. Make sure your device is supported by the carrier. I may seem stupid at first to say that your phone can't connect just because the carrier doesn't have your phone on the list, yet this might be the cause. In my case, I don't have VoLTE because my carrier simply won't activate it despite the fact my phone supports it.

It may seem frustrating this issue, but my reccomandation is to try with different sims to see if that would change the situation. If not, then I'm honestly clueless.
10th May 2019, 02:54 PM |#8  
Junior Member
Thanks Meter: 0
 
More
My A5 Up 9.0 No show icon 4G/4G+ but show LTE/LTE+ (A520F)
10th May 2019, 03:50 PM |#9  
TechGuyOnTechIT's Avatar
Junior Member
Flag Bacău
Thanks Meter: 4
 
More
Quote:
Originally Posted by caxrit_r

My A5 Up 9.0 No show icon 4G/4G+ but show LTE/LTE+ (A520F)

4g and LTE are the same thing! No need to worry
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes